<!doctype html><html lang=en-US class=gnt__njs data-u-s=anon><head><meta charset=utf-8 /><meta name=viewport content="width=device-width,initial-scale=1,minimum-scale=1"/><meta name=theme-color content=#0098FE /><title>Summer activities return with Friday Fest, Woodward Friends and Neighbors Day, Artists in the Courtyard</title><meta property=og:title content="Friday Fest and other summer events return across Dallas County"/><link rel=amphtml href=https://amp.theperrychief.com/amp/5288812001 /><meta property=article:author content="Allison Ullmann and T.K. West - Editor and Correspondent"/><meta property=article:content_tier content=metered /><meta property=article:opinion content=false /><link rel=dns-prefetch href=//user.theperrychief.com /><link rel=preconnect href=https://user.theperrychief.com /><link rel=dns-prefetch href=//content-static.gannett.com /><link rel=dns-prefetch href=//www.gannett-cdn.com /><link rel=dns-prefetch href=//securepubads.g.doubleclick.net /><link rel=preconnect href=https://securepubads.g.doubleclick.net /><link rel=dns-prefetch href=//adservice.google.com /><link rel=preconnect href=https://adservice.google.com /><link rel=dns-prefetch href=//tpc.googlesyndication.com /><link rel=preconnect href=https://tpc.googlesyndication.com /><link rel=dns-prefetch href=//googleads.g.doubleclick.net /><link rel=dns-prefetch href=//s0.2mdn.net /><link rel=dns-prefetch href=//partner.googleadservices.com /><link rel=dns-prefetch href=//www.googletagservices.com /><link rel=preconnect href=https://www.googletagservices.com /><link rel=dns-prefetch href=//static.adsafeprotected.com /><link rel=preconnect href=https://static.adsafeprotected.com /><link rel=dns-prefetch href=//pixel.adsafeprotected.com /><link rel=preconnect href=https://pixel.adsafeprotected.com crossorigin/><link rel=dns-prefetch href=//c.amazon-adsystem.com /><link rel=preconnect href=//c.amazon-adsystem.com /><link rel=dns-prefetch href=//js-sec.indexww.com /><link rel=preconnect href=https://js-sec.indexww.com /><link rel=dns-prefetch href=//aax.amazon-adsystem.com /><link rel=preconnect href=//aax.amazon-adsystem.com /><link rel=dns-prefetch href=//fastlane.rubiconproject.com /><link rel=preconnect href=https://fastlane.rubiconproject.com /><link rel=dns-prefetch href=//bidder.criteo.com /><link rel=preconnect href=https://bidder.criteo.com /><link rel=dns-prefetch href=//colossusssp.com /><link rel=preconnect href=https://colossusssp.com /><link rel=dns-prefetch href=//gannett-d.openx.net /><link rel=preconnect href=https://gannett-d.openx.net /><link rel=dns-prefetch href=//hbopenbid.pubmatic.com /><link rel=preconnect href=https://hbopenbid.pubmatic.com /><link rel=dns-prefetch href=//ads.pubmatic.com /><link rel=dns-prefetch href=//as-sec.casalemedia.com /><link rel=preconnect href=https://as-sec.casalemedia.com /><link rel=dns-prefetch href=//ib.adnxs.com /><link rel=preconnect href=https://ib.adnxs.com /><link rel=dns-prefetch href=//adserver.adtechus.com /><link rel=preconnect href=https://adserver.adtechus.com /><link rel=dns-prefetch href=//apex.go.sonobi.com /><link rel=preconnect href=https://apex.go.sonobi.com /><link rel=dns-prefetch href=//sofia.trustx.org /><link rel=preconnect href=https://sofia.trustx.org /><link rel=dns-prefetch href=//tlx.3lift.com /><link rel=preconnect href=https://tlx.3lift.com /><link rel=dns-prefetch href=//e.serverbid.com /><link rel=preconnect href=https://e.serverbid.com /><link rel=dns-prefetch href=//confiant-integrations.global.ssl.fastly.net /><link rel=preconnect href=https://confiant-integrations.global.ssl.fastly.net /><link rel=preconnect href=https://s0.2mdn.net /><link rel=preconnect href=https://ads.adaptv.advertising.com /><link rel=preconnect href=https://search.spotxchange.com /><link rel=preconnect href=https://static.adsafeprotected.com /><link rel=preconnect href=https://imasdk.googleapis.com /><link rel=dns-prefetch href=//ads.adaptv.advertising.com /><link rel=dns-prefetch href=//search.spotxchange.com /><link rel=dns-prefetch href=//static.adsafeprotected.com /><link rel=dns-prefetch href=//imasdk.googleapis.com /><link rel=dns-prefetch href=//a.teads.com /><link rel=dns-prefetch href=//a.teads.tv /><link rel=preconnect href=https://a.teads.tv /><link rel=dns-prefetch href=//geolocation.onetrust.com /><link rel=preconnect href=https://geolocation.onetrust.com /><link rel=dns-prefetch href=//atoms.theperrychief.com /><link rel=dns-prefetch href=//cdn.taboola.com /><link rel=preconnect href=https://cdn.taboola.com /><link rel=dns-prefetch href=//trc.taboola.com /><link rel=preconnect href=https://trc.taboola.com /><link rel=dns-prefetch href=//www.usatodaynetworkservice.com /><link rel=preload as=fetch type=application/json href=https://user.theperrychief.com/NPRC-GUP/user/ crossorigin=use-credentials /><link rel=preload as=script href=/tangstatic/js/pbjsandwich-q1a2z357c67ab5.min.js /><link rel=preload as=script href=https://c.amazon-adsystem.com/aax2/apstag.js /><link rel=preload as=script href=https://js-sec.indexww.com/ht/p/184808-89514051626416.js /><link rel=preload as=script href=https://static.adsafeprotected.com/iasPET.1.js /><link rel=preload as=script href=https://securepubads.g.doubleclick.net/tag/js/gpt.js /><link rel=preload as=script href=https://confiant-integrations.global.ssl.fastly.net/r5TdgVvkbv-PeaJCKaQfCh5Xsto/gpt_and_prebid_v3l/config.js /><link rel=preload as=script href=/tangstatic/js/main-q1a2z305a546f5.min.js /><link rel=preload as=script href=https://geolocation.onetrust.com/cookieconsentpub/v1/geo/location/gnt.otgc /><link rel=preload as=script href=https://cdn.taboola.com/libtrc/gannett-network/loader.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/controls-a427b147.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/share-4cfe2242.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/tealplayer-0be9f6c1.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-comscore-f1701de9.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-gcianalytics-23c0960c.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-hls-aa645eb8.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-parsely-b3e4ce3e.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/encore-c29e248c.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-ima-ac4c537c.min.js /><link rel=preload as=fetch href="https://hlsmedia.gannett-cdn.com/authoring/video-renditions/62564eb5-9dae-4353-be7b-e8fe4be8650c/632c43d6-3e5c-4b9d-8d0c-cae1dd1e8ebb/1080p_30fps,720p_30fps,480p_30fps,master.m3u8?subtitles=7237331002" crossorigin/><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/hls/hls.0.14.9.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/comscore/streamsense-5.1.1.160316.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/ias/ias-3.5.1.min.js /><link rel=preload as=script href=https://s0.2mdn.net/instream/video/client.js /><link rel=preload as=script href=https://imasdk.googleapis.com/js/sdkloader/ima3.js /><meta name=description content="Local towns across the Dallas County area are preparing for the return of their annual festivals and celebrations."/><meta property=og:description content="Local towns across the Dallas County area are preparing for the return of their annual festivals and celebrations."/><meta property=fb:pages content=2061649313908110 /><meta property=fb:app_id content=626026254938907 /><link rel=canonical href=https://www.theperrychief.com/story/news/2021/06/03/summer-activities-return-friday-fest-woodward-friends-and-neighbors-day-artists-courtyard/5288812001/ /><meta property=og:url content=https://www.theperrychief.com/story/news/2021/06/03/summer-activities-return-friday-fest-woodward-friends-and-neighbors-day-artists-courtyard/5288812001/ /><meta property=og:site_name content="Perry Chief"/><meta property=og:image content="https://www.gannett-cdn.com/presto/2021/06/04/NPRC/e640d1ed-45c1-450c-8f93-83eb115ff7b3-Friday-Fest---RUKKUS-2.jpg?crop=2215,1246,x0,y225&width=2215&height=1246&format=pjpg&auto=webp"/><meta property=og:image:width content=2215 /><meta property=og:image:height content=1246 /><meta name=ROBOTS content="NOODP, NOYDIR, max-image-preview:large"/><meta name=google content=notranslate /><meta property=og:type content=article /><script>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</script><style>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</style><meta name=twitter:card content=summary_large_image /><meta name=twitter:image content="https://www.gannett-cdn.com/presto/2021/06/04/NPRC/e640d1ed-45c1-450c-8f93-83eb115ff7b3-Friday-Fest---RUKKUS-2.jpg?crop=2215,1246,x0,y225&width=1600&height=800&format=pjpg&auto=webp"/><meta name=twitter:site content=@ThePerryChief /><meta name=twitter:creator content=@ThePerryChief /><meta name=twitter:title content="Friday Fest and other summer events return across Dallas County"/><meta name=twitter:description content="Local towns across the Dallas County area are preparing for the return of their annual festivals and celebrations."/></head><body><svg style=display:none><symbol id=gnt_svg_external viewBox="0 0 18 18"><path d="M12.43 5.5H10.5V4H15v4.5h-1.5V6.55l-4.56 4.56-1.06-1.06 4.55-4.55zm1.07 9v-3.75H15V16H3V4h5.25v1.5H4.5v9h9z"/></symbol><svg id=gnt_svg_share_facebook viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#4460a0)><path d="M10.5932 20.9998C6.291 20.3204 3 16.5743 3 12.055 3 7.054 7.0294 3 12 3s9 4.054 9 9.0549c0 4.5198-3.2914 8.266-7.5943 8.9451v-6.3188h2.097l.3991-2.6175h-2.496v-1.6985c0-.716.3486-1.414 1.4666-1.414h1.1349V6.7227s-1.03-.1769-2.0146-.1769c-2.0558 0-3.3995 1.2536-3.3995 3.523v1.9948H8.3081v2.6175h2.2851v6.3186z"/></svg><symbol id=gnt_svg_share_twitter viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#00aaec)><path d="M21 6.776a7.213 7.213 0 0 1-2.12.596 3.778 3.778 0 0 0 1.623-2.095 7.273 7.273 0 0 1-2.346.918A3.642 3.642 0 0 0 15.462 5c-2.038 0-3.692 1.696-3.692 3.787 0 .296.032.585.095.862-3.069-.158-5.79-1.664-7.612-3.958a3.856 3.856 0 0 0-.5 1.906c0 1.313.652 2.472 1.643 3.152a3.626 3.626 0 0 1-1.673-.473v.047c0 1.835 1.273 3.366 2.963 3.713-.31.089-.636.133-.973.133-.238 0-.47-.023-.695-.067.47 1.504 1.833 2.599 3.45 2.628A7.292 7.292 0 0 1 3 18.3 10.282 10.282 0 0 0 8.66 20c6.794 0 10.508-5.77 10.508-10.774 0-.164-.003-.329-.01-.49A7.58 7.58 0 0 0 21 6.776"/></symbol><symbol id=gnt_svg_share_email viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#626262)><path d="M3 5.88c0-.49.4-.88.9-.88h16.2c.5 0 .9.4.9.88v12.24c0 .49-.4.88-.9.88H3.9a.9.9 0 0 1-.9-.88V5.88zm9 5.21L3 6.74v1.74l9 4.35 9-4.35V6.74l-9 4.35z"/></symbol><symbol id=gnt_svg_shareapi viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#000)><path d="M14 5l6 7-6 7V5zm0 4v6c-1.937-.271-3.937.062-6 1s-3.73 2.271-5 4c.909-3.576 2.242-6.242 4-8s4.091-2.758 7-3z"/></symbol></svg><header class=gnt_n onmousedown=event.stopPropagation() onmouseup=event.stopPropagation()><div class=gnt_n_lg_w><button class=gnt_n_sb data-g-r=base_sb data-t-l=":n|v|c|skip to main content" aria-label="Skip to main content"></button><a class=gnt_n_lg href=/ aria-label="Perry Chief" data-t-l=:n|v|c|logo><svg class=gnt_n_lg_svg id=gnt_svg_lg fill=#303030 preserveAspectRatio="xMinYMid meet" viewBox="0 0 341.97 36.92"><path d="M10.63 30.9c0 3.47.81 4.5 3.74 4.61l1.3.05v.98H0v-.98l1.19-.05c2.87-.11 3.74-1.14 3.74-4.61V6.02c0-3.47-.87-4.5-3.74-4.61L0 1.36V.38h11.66c6.89.05 7.97.16 10.19 1.14 4.07 1.84 6.07 4.77 6.07 8.95 0 2.93-1.08 5.42-3.04 6.99-2.22 1.79-5.42 2.82-8.78 2.82-1.9 0-3.36-.27-5.48-1.03V30.9zm0-13.71a8.4 8.4 0 003.69.81c4.39 0 7.26-3.04 7.26-7.64 0-4.77-3.09-7.92-7.75-7.92-1.19 0-1.95.11-3.2.54v14.21zM39.96 30.2c0 3.47.33 3.96 2.98 3.9h6.51c5.75-.11 7.92-1.63 10.14-7.05l.87.38-3.09 9.11H29.33v-.98l1.19-.05c2.93-.11 3.74-1.14 3.74-4.61V6.02c0-3.47-.81-4.5-3.74-4.61l-1.19-.05V.38h27.49l.54 8.19-.92.11c-.6-4.93-2.39-6.29-8.08-6.18h-8.4v13.66h9.16c3.09.05 4.23-1.41 4.17-5.42h.98v13.17h-.98c.11-3.85-.98-5.26-4.17-5.31h-9.16v11.6zm33.61.7c0 3.47.81 4.5 3.74 4.61l1.03.05v.98h-15.4v-.98l1.19-.05c2.87-.11 3.74-1.14 3.74-4.61V6.02c0-3.47-.87-4.5-3.74-4.61l-1.19-.05V.38h15.02c4.55 0 6.56.38 8.62 1.52a9 9 0 014.34 7.7 9.4 9.4 0 01-3.09 6.89c-1.36 1.19-2.6 1.79-5.31 2.6l8.35 10.95c3.69 4.72 4.66 5.48 7.1 5.48h.76v1.03h-9.49L76.39 19.57h-2.82V30.9zm0-13.23h.98c6.23 0 10.03-2.87 10.03-7.7 0-4.39-3.14-7.37-7.7-7.37-1.14 0-1.84.11-3.31.6v14.47zm37.95 13.23c0 3.47.81 4.5 3.74 4.61l1.03.05v.98h-15.4v-.98l1.19-.05c2.87-.11 3.74-1.14 3.74-4.61V6.02c0-3.47-.87-4.5-3.74-4.61l-1.19-.05V.38h15.02c4.55 0 6.56.38 8.62 1.52a9 9 0 014.34 7.7 9.4 9.4 0 01-3.09 6.89c-1.36 1.19-2.6 1.79-5.31 2.6l8.35 10.95c3.69 4.72 4.66 5.48 7.1 5.48h.76v1.03h-9.49l-12.85-16.97h-2.82V30.9zm0-13.23h.98c6.23 0 10.03-2.87 10.03-7.7 0-4.39-3.14-7.37-7.7-7.37-1.14 0-1.84.11-3.31.6v14.47zm27.23-10.73c-2.33-4.01-3.58-5.1-6.29-5.48l-1.25-.11V.38h16.43v.98h-.76c-2.06 0-3.04.6-3.04 1.73 0 .92.38 1.84 1.52 3.58l7.05 11.17 7.05-11.93c.92-1.52 1.19-2.22 1.19-2.98 0-.98-.76-1.52-2.28-1.52l-1.14-.05V.38h12.2v.98l-.65.05c-2.82.16-4.66 1.79-7.43 6.51l-7.86 13.23v9.76c0 3.42.87 4.5 3.74 4.61l1.52.05v.98h-16.21v-.98l1.36-.05c2.87-.11 3.74-1.14 3.74-4.61v-9.76l-8.89-14.21zm77.85 21.74c-3.42 5.2-8.84 8.24-14.58 8.24-10.03 0-18.16-8.29-18.16-18.49 0-10.3 8.29-18.43 18.87-18.43 2.77 0 5.48.54 7.64 1.52 2.17 1.03 2.22 1.03 2.71 1.03.92 0 1.46-.65 1.68-2.11h1.14l.33 12.14-.98.11c-.38-3.09-1.36-5.15-3.31-7.05a12.2 12.2 0 00-8.62-3.63c-7.81 0-12.9 6.56-12.9 16.59 0 9.76 5.04 15.94 13.01 15.94 4.99 0 8.95-2.11 12.25-6.45l.92.59zm14.26 2.22c0 3.42.87 4.5 3.74 4.61l1.25.05v.98h-15.61v-.98l1.19-.05c2.87-.11 3.74-1.14 3.74-4.61V6.02c0-3.47-.87-4.5-3.74-4.61l-1.19-.05V.38h15.61v.98l-1.25.05c-2.87.11-3.74 1.19-3.74 4.61v10.9h16.21V6.02c0-3.42-.87-4.5-3.74-4.61l-1.25-.05V.38h15.61v.98l-1.19.05c-2.87.11-3.74 1.14-3.74 4.61V30.9c0 3.47.87 4.5 3.74 4.61l1.19.05v.98h-15.61v-.98l1.25-.05c2.87-.11 3.74-1.19 3.74-4.61V19.35h-16.21V30.9zM261.22.38h15.56v.98l-1.19.05c-2.87.11-3.74 1.14-3.74 4.61V30.9c0 3.47.87 4.5 3.74 4.61l1.19.05v.98h-15.56v-.98l1.19-.05c2.87-.11 3.74-1.14 3.74-4.61V6.02c0-3.47-.87-4.5-3.74-4.61l-1.19-.05V.38zm28.9 29.82c0 3.47.33 3.96 2.98 3.9h6.51c5.75-.11 7.92-1.63 10.14-7.05l.87.38-3.09 9.11H279.5v-.98l1.19-.05c2.93-.11 3.74-1.14 3.74-4.61V6.02c0-3.47-.81-4.5-3.74-4.61l-1.19-.05V.38h27.49l.54 8.19-.92.11c-.6-4.93-2.39-6.29-8.08-6.18h-8.4v13.66h9.16c3.09.05 4.23-1.41 4.17-5.42h.98v13.17h-.98c.11-3.85-.98-5.26-4.17-5.31h-9.16v11.6zm32.43.7c0 3.47.87 4.5 3.74 4.61l1.19.05v.98h-15.56v-.98l1.19-.05c2.87-.11 3.74-1.14 3.74-4.61V6.02c0-3.47-.81-4.5-3.74-4.61l-1.19-.05V.38h29.22l.49 8.02-.98.16c-.54-4.5-2.6-6.07-8.02-6.07h-10.08v13.66h9c3.2-.16 4.12-1.3 4.28-5.37h.98v13.07h-.98c.05-3.96-1.08-5.26-4.5-5.26h-8.78V30.9z"/></svg></a></div><div class="gnt_n_sm gnt_n_nc__hbn"><a class=gnt_n_sm_a data-u-sr="anon reg" href="https://subscribe.theperrychief.com/specialoffer?gps-source=CPMASTHEAD&itm_campaign=2021JUNEFLASH&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.theperrychief.com%2Fstory%2Fnews%2F2021%2F06%2F03%2Fsummer-activities-return-friday-fest-woodward-friends-and-neighbors-day-artists-courtyard%2F5288812001%2F" target=_blank rel=noopener data-t-l=":tiffany tile (right masthead)|p|c|${m} " elementtiming=nav-submsg></a></div><nav class=gnt_n_mn aria-label="Global navigation"><a class="gnt_n_mn_l gnt_n_mn_l__fi gnt_n_mn_ce gnt_n_mn_l__se" href=/news/ data-t-l=:n|v|c|news elementtiming=nav-item>News</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/sports/ data-t-l=:n|v|c|sports>Sports</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/opinion/ data-t-l=:n|v|c|opinion>Opinion</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://www.usatoday.com/ data-t-l=:n|v|c|nation-world>USA TODAY</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://www.legacy.com/obituaries/theperrychief/ data-t-l=:n|v|c|obituaries>Obituaries</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=http://iapublicnotices.newzgroup.com/ data-t-l=:n|v|c|legals>Legals</a><div class=gnt_n_dd_w data-g-r="nav_ce nav_sh"><button class="gnt_n_dd_bt gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navgdp data-g-ltn=navgd data-t-l=:m|v|g|caret aria-label="Global Navigation" aria-haspopup=true aria-expanded=false><svg class=gnt_n_dd_bt_svg viewBox="0 0 10 6"><path d="M5 3.35L8.64 0 10 1.4 5 6 0 1.4 1.36 0z"/></svg></button></div><div class=gnt_n_us><div class=gnt_n_se data-g-r=nav_ce><a class="gnt_n_se_a gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navse href=/search/ data-t-l=:r|r|g|icon title=Search aria-label=Search aria-haspopup=true aria-expanded=false><svg class=gnt_n_se_a_svg viewBox="0 0 24 24"><path d="M15.75 14.33l4.96 4.96-1.42 1.42-4.96-4.96a6.5 6.5 0 1 1 1.41-1.41zM10.5 15a4.5 4.5 0 1 0 0-9 4.5 4.5 0 0 0 0 9z"/></svg></a></div><a class="gnt_n_wt gnt_n_mn_ce" href=/weather/ target=_blank rel="external noopener" aria-label="Weather in Perry" title="Weather in Perry" data-t-l=:n|v|c|weather></a> <a class=gnt_n_us_sb data-u-sr="anon reg" href="https://subscribe.theperrychief.com/specialoffer?gps-source=CPTOPNAVBAR&itm_campaign=2021JUNEFLASH&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.theperrychief.com%2Fstory%2Fnews%2F2021%2F06%2F03%2Fsummer-activities-return-friday-fest-woodward-friends-and-neighbors-day-artists-courtyard%2F5288812001%2F" target=_blank rel=noopener data-t-l=:n|p|c|subscribe elementtiming=nav-subbt>Subscribe</a></div></nav></header><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__hi"><div id=ad-slot-7103-ia-perry-C6766-high_impact-news-1 class="gnt_x_sl gnt_x_hi"></div></aside><div class=gnt_bc></div><div class=gnt_cw_w><a class=gnt_cw_sl data-g-r=base_xbutton href=/news/ data-t-l=:b|v|c|overlay aria-label=Close aria-hidden=true tabindex=-1></a> <a class="gnt_cw_sl gnt_cw_sl__ed" data-g-r=base_xbutton href=/news/ data-t-l=:b|v|c|overlay aria-label=Close aria-hidden=true tabindex=-1></a><main class=gnt_cw><div class=gnt_ar_lbl aria-label=News data-c-ssts=NEWS></div><article class=gnt_pr><h1 class=gnt_ar_hl elementtiming=ar-headline>Friday Fest and other summer events return across Dallas County</h1><div class=gnt_ar_by>Allison Ullmann and T.K. West - Editor and Correspondent</div><div class=gnt_ar_dt aria-label="Published: 11:39 p.m. CT Jun. 3, 2021 Updated: 11:43 p.m. CT Jun. 3, 2021"></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.theperrychief.com/story/news/2021/06/03/summer-activities-return-friday-fest-woodward-friends-and-neighbors-day-artists-courtyard/5288812001/ data-ss-t="Friday Fest and other summer events return across Dallas County" data-ss-d="Local towns across the Dallas County area are preparing for the return of their annual festivals and celebrations."><a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=626026254938907&href=https%3A%2F%2Fwww.theperrychief.com%2Fstory%2Fnews%2F2021%2F06%2F03%2Fsummer-activities-return-friday-fest-woodward-friends-and-neighbors-day-artists-courtyard%2F5288812001%2F" data-g-r=base_si data-ss-a=f data-t-l=:h|v|c|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.theperrychief.com%2Fstory%2Fnews%2F2021%2F06%2F03%2Fsummer-activities-return-friday-fest-woodward-friends-and-neighbors-day-artists-courtyard%2F5288812001%2F&text=Friday%20Fest%20and%20other%20summer%20events%20return%20across%20Dallas%20County&via=ThePerryChief" data-g-r=base_si data-ss-a=t data-t-l=:h|v|c|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=Friday%20Fest%20and%20other%20summer%20events%20return%20across%20Dallas%20County%20-%20from%20Perry%20Chief&body=Friday%20Fest%20and%20other%20summer%20events%20return%20across%20Dallas%20County%0A%0ALocal%20towns%20across%20the%20Dallas%20County%20area%20are%20preparing%20for%20the%20return%20of%20their%20annual%20festivals%20and%20celebrations.%0A%0ACheck%20out%20this%20story%20on%20theperrychief.com%3A%20https%3A%2F%2Fwww.theperrychief.com%2Fstory%2Fnews%2F2021%2F06%2F03%2Fsummer-activities-return-friday-fest-woodward-friends-and-neighbors-day-artists-courtyard%2F5288812001%2F" data-t-l=:h|v|c|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=:h|v|c|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><aside class="gnt_em gnt_em_vp__tavp" aria-label="Video - iOS tips: Where to keep confidential files safe"><div class="" data-g-r=vp_tp data-c-vt=teal data-t-pl=teal-automatedvideoplayer><div class="gnt_em_vp_a gnt_em_vp__tavp_a" data-g-r="vp_ap vp_tg" data-c-vpattrs="{&#34;muted&#34;:true,&#34;bContent&#34;:false,&#34;an&#34;:&#34;ia-perry-C6766&#34;,&#34;pn&#34;:&#34;Perry Chief&#34;,&#34;vidNum&#34;:1,&#34;avp&#34;:true}" data-c-vpdata="{&#34;adsEnabled&#34;:true,&#34;awsPath&#34;:&#34;tech/problemsolved&#34;,&#34;byline&#34;:&#34;ProblemSolved&#34;,&#34;canonicalURL&#34;:&#34;&#34;,&#34;contentSourceCode&#34;:&#34;USAT&#34;,&#34;createDate&#34;:&#34;2021-04-16T19:00:13Z&#34;,&#34;credit&#34;:&#34;ProblemSolved, USA TODAY&#34;,&#34;duration&#34;:29000,&#34;headline&#34;:&#34;How to keep confidential photos, files safely on phone&#34;,&#34;hlsURL&#34;:&#34;https://hlsmedia.gannett-cdn.com/authoring/video-renditions/62564eb5-9dae-4353-be7b-e8fe4be8650c/632c43d6-3e5c-4b9d-8d0c-cae1dd1e8ebb/1080p_30fps,720p_30fps,480p_30fps,master.m3u8?subtitles=7237331002&#34;,&#34;id&#34;:&#34;7237331002&#34;,&#34;image&#34;:{&#34;url&#34;:&#34;https://www.gannett-cdn.com/presto/2021/04/15/USAT/821a1e60-7a23-4ba4-89c4-add2d8a8ace7-2021_01_15_-_Topic_4_-_Protect_Confidential_Photos_-_5_iOs_Camera_Tricks_-_16x9_-_Thumbnail.jpg&#34;,&#34;opto&#34;:true},&#34;initialPublishDate&#34;:&#34;2021-04-16T19:00:13Z&#34;,&#34;keywords&#34;:&#34;iOS,Video Syndication - USAT,Video Syndication – International,Video Syndication - Voice Platforms,Overall Positive,iPhones,Samsung Electronics&#34;,&#34;mp4URL&#34;:&#34;https://downloadmedia.gannett-cdn.com/authoring/video-renditions/62564eb5-9dae-4353-be7b-e8fe4be8650c/632c43d6-3e5c-4b9d-8d0c-cae1dd1e8ebb/1080p_30fps.mp4&#34;,&#34;origin&#34;:&#34;USA TODAY&#34;,&#34;pageURL&#34;:{&#34;long&#34;:&#34;https://www.usatoday.com/videos/tech/problemsolved/2021/04/16/ios-tips-where-keep-confidential-files-safe/7237331002/&#34;},&#34;promoBrief&#34;:&#34;You can safely keep confidential photos and files on your phone with this iOS feature.&#34;,&#34;propertyName&#34;:&#34;USATODAY&#34;,&#34;publishDate&#34;:&#34;2021-04-17T14:11:15Z&#34;,&#34;series&#34;:&#34;&#34;,&#34;ssts&#34;:{&#34;section&#34;:&#34;tech&#34;,&#34;subsection&#34;:&#34;problemsolved&#34;,&#34;topic&#34;:&#34;&#34;,&#34;subtopic&#34;:&#34;&#34;},&#34;tags&#34;:[{&#34;id&#34;:&#34;96fdc707-2cd4-4b7c-a7c3-ad84151bd1b8&#34;,&#34;name&#34;:&#34;iOS&#34;},{&#34;id&#34;:&#34;6f55135f-3b5e-490d-8a52-a3b8e1f11ee7&#34;,&#34;name&#34;:&#34;Video Syndication - USAT&#34;},{&#34;id&#34;:&#34;abb1b69c-143a-47e0-9004-50120aa6b80d&#34;,&#34;name&#34;:&#34;Video Syndication – International&#34;},{&#34;id&#34;:&#34;107d90c4-fbfe-413e-a46b-e4ef423d77e1&#34;,&#34;name&#34;:&#34;Video Syndication - Voice Platforms&#34;},{&#34;id&#34;:&#34;7095bb07-b172-434b-a4eb-8856263ad949&#34;,&#34;name&#34;:&#34;Overall Positive&#34;},{&#34;id&#34;:&#34;00118d5e-4b9b-401b-8ab7-d0a737962d2f&#34;,&#34;name&#34;:&#34;iPhones&#34;},{&#34;id&#34;:&#34;efdb9555-fa9f-4915-83e3-88e85d7437a7&#34;,&#34;name&#34;:&#34;Samsung Electronics&#34;}],&#34;title&#34;:&#34;iOS tips: Where to keep confidential files safe&#34;,&#34;url&#34;:&#34;/videos/tech/problemsolved/2021/04/16/ios-tips-where-keep-confidential-files-safe/7237331002/&#34;}"></div><button class=gnt_em_vp_db aria-label="Close autoplay video player"><svg class=gnt_em_vp_db_svg viewBox="0 0 16 16"><path d="M9 7.625L13.125 3.5 14.5 4.875 10.375 9l4.125 4.125-1.375 1.375L9 10.375 4.875 14.5 3.5 13.125 7.625 9 3.5 4.875 4.875 3.5 9 7.625z"/></svg></button><div class=teal-video-wrap><video poster="https://www.gannett-cdn.com/presto/2021/04/15/USAT/821a1e60-7a23-4ba4-89c4-add2d8a8ace7-2021_01_15_-_Topic_4_-_Protect_Confidential_Photos_-_5_iOs_Camera_Tricks_-_16x9_-_Thumbnail.jpg?width=660&height=371&fit=crop&format=pjpg&auto=webp" title="iOS tips: Where to keep confidential files safe" muted playsinline elementtiming=avp-video></video></div></div></aside><div class=gnt_ar_b><figure class="gnt_em gnt_em__fp gnt_em_img"><img class=gnt_em_img_i style=height:448px src="https://www.gannett-cdn.com/presto/2021/06/04/NPRC/e640d1ed-45c1-450c-8f93-83eb115ff7b3-Friday-Fest---RUKKUS-2.jpg?width=660&height=448&fit=crop&format=pjpg&auto=webp" elementtiming=ar-lead-image srcset="https://www.gannett-cdn.com/presto/2021/06/04/NPRC/e640d1ed-45c1-450c-8f93-83eb115ff7b3-Friday-Fest---RUKKUS-2.jpg?width=1320&height=896&fit=crop&format=pjpg&auto=webp 2x" decoding=async alt="Local residents listen to RUKKUS perform during Friday Fest in 2018 at Pattee Park. The band will return to Perry on June 4, performing from 6-9:30 p.m. in the band shell."/><div class="gnt_em_img_ccw gnt_em_img_ccw__cap gnt_em_img_ccw__crd" data-c-caption="Local residents listen to RUKKUS perform during Friday Fest in 2018 at Pattee Park. The band will return to Perry on June 4, performing from 6-9:30 p.m. in the band shell." data-c-credit="Allison Ullmann/The Perry Chief"></div></figure><p class=gnt_ar_b_p>Local towns across the Dallas County area are preparing for the return of their annual festivals and celebrations.</p><p class=gnt_ar_b_p>June 4 will see the return of <a href="https://www.facebook.com/events/310071794081836?acontext=%7B%22event_action_history%22%3A[%7B%22surface%22%3A%22page%22%7D]%7D" target=_blank rel=noopener data-t-l=":b|e|inline click|${u}" class=gnt_ar_b_a>Friday Fest</a> at the Pattee Park Band Shell. Perry Chamber of Commerce Executive Director Lynsi Pasutti said RUKKUS, a local favorite, will provide live music from 6-9:30 p.m. June 4.</p><p class=gnt_ar_b_p>Attendees are encouraged to bring their own lawn chairs, blankets, baskets and yard games. Beer and wine are allowed, but no glass. Food vendors include the Perry Fire Department and the Perry High School Class of 2023, who will be serving brownie sundaes. </p><p class=gnt_ar_b_p>The next Friday Fest is set for Aug. 6 with live music by Lil Red & the Medicated Moose Band. Watch for updates on the Perry Chamber of Commerce Facebook page.</p><p class=gnt_ar_b_p>A new event will come to Perry on June 5. Atelier at 1109 will host <a href="https://www.facebook.com/events/309025937499226/?acontext=%7B%22event_action_history%22%3A[%7B%22mechanism%22%3A%22search_results%22%2C%22surface%22%3A%22search%22%7D]%7D" target=_blank rel=noopener data-t-l=":b|e|inline click|${u}" class=gnt_ar_b_a>Artists in the Courtyard</a> from 9 a.m. to 5 p.m. at Soumas Court. The event will feature a variety of artists showcasing everything from fiber to photography, ceramics, stained glass and more. Artists will have items for sale and the event will also feature demonstrations and kids activities.</p><figure class="gnt_em gnt_em_img"><img class=gnt_em_img_i style=height:441px data-g-r=lazy data-gl-src="https://www.gannett-cdn.com/presto/2021/06/02/NPRC/5c23630f-79cb-407c-9eb0-27a16e164477-Atelier_at_1109.JPG?width=660&height=441&fit=crop&format=pjpg&auto=webp" data-gl-srcset="https://www.gannett-cdn.com/presto/2021/06/02/NPRC/5c23630f-79cb-407c-9eb0-27a16e164477-Atelier_at_1109.JPG?width=1320&height=882&fit=crop&format=pjpg&auto=webp 2x" decoding=async alt="Atelier at 1109 will launch the first Artists in the Courtyard event on Saturday, June 5. The event will feature artists, demonstrations and kids activities in all three shops as well as Soumas Court."/><div class="gnt_em_img_ccw gnt_em_img_ccw__cap gnt_em_img_ccw__crd" data-c-caption="Atelier at 1109 will launch the first Artists in the Courtyard event on Saturday, June 5. The event will feature artists, demonstrations and kids activities in all three shops as well as Soumas Court." data-c-credit="Allison Ullmann/The Perry Chief"></div></figure><p class=gnt_ar_b_p>Jenny Eklund, with Atelier at 1109, said the shop is looking to “constantly build the arts in our community.” The shop is split into three parts, featuring printmaking, fiber and stained glass. Ashley Anderson, also with Atelier, said all three shops open onto Soumas Court.</p><p class=gnt_ar_b_p>Artists will be located in Soumas Court as well as in all three shops. The stained glass side isn’t officially open but it will pop open during the event with a few glass artists set up inside.</p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-ia-perry-C6766-native-article_link-news-2 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p>The shops will also feature different stations with demonstrations and kids activities, as well as in Soumas Court.</p><p class=gnt_ar_b_p>“We’re hoping a lot of kids come out, kind of get introduced to art,” Anderson said. “We definitely want to focus on the youth and get up-and-coming artists involved and get their name out there. That’s kind of what our shops are about so we want to make the event like that too.”</p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-ia-perry-C6766-native-article_link-news-3 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p><a href=https://www.facebook.com/WoodwardFNN target=_blank rel=noopener data-t-l=":b|e|inline click|${u}" class=gnt_ar_b_a>Woodward Friends and Neighbors Day</a> will kick off at 5 p.m. on June 4 and will include live music, a parade, a tractor show, food trucks, fireworks and more. The Woodward Friends and Neighbors Committee said it is looking forward to bringing fun and festivals to their community once again and wants its attendees to create memories with others that they will talk about for years to come.</p><p class=gnt_ar_b_p>“Events like ours are important to keep the community connected. It’s an opportunity for everyone to visit with old friends and meet new friends, keeping old traditions alive, and making new traditions as well,” the Woodward Friends and Neighbors Committee said.</p><figure class="gnt_em gnt_em_img"><img class=gnt_em_img_i style=height:558px data-g-r=lazy data-gl-src="https://www.gannett-cdn.com/presto/2021/06/02/NDCN/4ff28c04-20fd-4c9e-b3f3-a7d64a82d8b4-Woodward-Friends-and-Neighbors-Day-3.jpg?width=660&height=558&fit=crop&format=pjpg&auto=webp" data-gl-srcset="https://www.gannett-cdn.com/presto/2021/06/02/NDCN/4ff28c04-20fd-4c9e-b3f3-a7d64a82d8b4-Woodward-Friends-and-Neighbors-Day-3.jpg?width=1320&height=1116&fit=crop&format=pjpg&auto=webp 2x" decoding=async alt="Candy is thrown from a Woodward Community Fire Department truck during the Woodward Friends and Neighbors Day parade in 2018."/><div class="gnt_em_img_ccw gnt_em_img_ccw__cap gnt_em_img_ccw__crd" data-c-caption="Candy is thrown from a Woodward Community Fire Department truck during the Woodward Friends and Neighbors Day parade in 2018." data-c-credit="Allison Ullmann/The Perry Chief"></div></figure><p class=gnt_ar_b_p>The <a href=https://www.facebook.com/VMRaccoonRiverDays target=_blank rel=noopener data-t-l=":b|e|inline click|${u}" class=gnt_ar_b_a>Van Meter Raccoon River Days</a> will also bring back a lot of its traditions on Saturday, June 5, including a fun run, pie contest, bags tournament and auction. In addition to all the activity taking place downtown, this year will include a water parade that anyone can take part in. The parade will start at 10:30 a.m. sharp with participants lining up at the Van Meter East High School Parking Lot at 10 a.m.</p><aside class="gnt_em gnt_em_anc" id=gnt_atomsnc data-g-r=lazy data-gl-method=loadAnc aria-label="Newsletter signup form"></aside><p class=gnt_ar_b_p>“This festival has been one of our biggest events for our town,” Rona Jacobs of the Van Meter Community Betterment Committee said. “This year we need it after the COVID year we have had. This event started as a day for the kids and is now something everyone in the community can enjoy.”</p><p class=gnt_ar_b_p>For the town of Dallas Center, the <a href=https://www.facebook.com/DCSeasonalFun target=_blank rel=noopener data-t-l=":b|e|inline click|${u}" class=gnt_ar_b_a>Seasonal Fun Committee</a> is ready to get back on track with their usual schedule of events. The committee hopes that this year’s Art & More will have the best turnout ever. The event will be longer, from 10 a.m. to 5 p.m. on June 5, and will include music, vendors selling original and handmade items, a sidewalk chalk competition, and many other art and creative focused events throughout the day.</p><p class=gnt_ar_b_p>“We believe the community is ready for an opportunity to come together, listen to music, see and buy some art, have some beer or wine, let their children be entertained with art activities, be outdoors and enjoy the company of their community,” Jill Woodward of the Seasonal Fun Committee said. “It is satisfying to host an event that the community appreciates. We believe that our seasonal celebrations are even more important this year, to bring people together for some fun.”</p><figure class="gnt_em gnt_em_img"><img class=gnt_em_img_i style=height:441px data-g-r=lazy data-gl-src="https://www.gannett-cdn.com/presto/2021/06/02/NDCN/1ae2488c-6f4a-4349-9b67-642ad4fce683-Sue-and-Emma-Brown_0045.jpg?width=660&height=441&fit=crop&format=pjpg&auto=webp" data-gl-srcset="https://www.gannett-cdn.com/presto/2021/06/02/NDCN/1ae2488c-6f4a-4349-9b67-642ad4fce683-Sue-and-Emma-Brown_0045.jpg?width=1320&height=882&fit=crop&format=pjpg&auto=webp 2x" decoding=async alt="Sue (left) and Emma Brown look at art at Art in the Park in Dallas Center during a past event. Art & More will be held on Saturday, June 5 on Walnut Street."/><div class="gnt_em_img_ccw gnt_em_img_ccw__cap gnt_em_img_ccw__crd" data-c-caption="Sue (left) and Emma Brown look at art at Art in the Park in Dallas Center during a past event. Art & More will be held on Saturday, June 5 on Walnut Street." data-c-credit="File Photo/Dallas County News"></div></figure><p class=gnt_ar_b_p>The city of Grimes will close out a week of community events with its <a href=https://www.facebook.com/GovernorsDays target=_blank rel=noopener data-t-l=":b|e|inline click|${u}" class=gnt_ar_b_a>Governors Days</a> celebration taking place Thursday, June 10 through Saturday, June 12. The theme for this year’s event will be decades, with community members self-identifying which decade they wish to celebrate. There will also be a variety of vendors, sidewalk art, a fun run, a bags tournament, live music and more.</p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-ia-perry-C6766-native-article_link-news-4 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p>Grimes Chamber and Economic Development President Brian Buethe said one of the things he is most looking forward to about this year’s event is just having it. Buethe said that while it can at times seem overwhelming to organize an event of this magnitude for staff, volunteers, and their many partners, when it all comes together most recognize it is a great thing for the local community.</p><p class=gnt_ar_b_p>“Memories are being made. Community is being built. Neighbors are meeting neighbors. People are discovering new local businesses via our many sponsors," Buethe said. "So many people and organizations are cooperating, which builds relational trust that manifests itself in a greater long-term good. And hopefully, a lot of people are just having some good old-fashioned fun."</p><p class=gnt_ar_b_p>Those interested in learning more regarding updates and schedules for their local events can visit each committee or event Facebook page.</p></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.theperrychief.com/story/news/2021/06/03/summer-activities-return-friday-fest-woodward-friends-and-neighbors-day-artists-courtyard/5288812001/ data-ss-t="Friday Fest and other summer events return across Dallas County" data-ss-d="Local towns across the Dallas County area are preparing for the return of their annual festivals and celebrations."><a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=626026254938907&href=https%3A%2F%2Fwww.theperrychief.com%2Fstory%2Fnews%2F2021%2F06%2F03%2Fsummer-activities-return-friday-fest-woodward-friends-and-neighbors-day-artists-courtyard%2F5288812001%2F" data-g-r=base_si data-ss-a=f data-t-l=:i|v|c|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.theperrychief.com%2Fstory%2Fnews%2F2021%2F06%2F03%2Fsummer-activities-return-friday-fest-woodward-friends-and-neighbors-day-artists-courtyard%2F5288812001%2F&text=Friday%20Fest%20and%20other%20summer%20events%20return%20across%20Dallas%20County&via=ThePerryChief" data-g-r=base_si data-ss-a=t data-t-l=:i|v|c|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=Friday%20Fest%20and%20other%20summer%20events%20return%20across%20Dallas%20County%20-%20from%20Perry%20Chief&body=Friday%20Fest%20and%20other%20summer%20events%20return%20across%20Dallas%20County%0A%0ALocal%20towns%20across%20the%20Dallas%20County%20area%20are%20preparing%20for%20the%20return%20of%20their%20annual%20festivals%20and%20celebrations.%0A%0ACheck%20out%20this%20story%20on%20theperrychief.com%3A%20https%3A%2F%2Fwww.theperrychief.com%2Fstory%2Fnews%2F2021%2F06%2F03%2Fsummer-activities-return-friday-fest-woodward-friends-and-neighbors-day-artists-courtyard%2F5288812001%2F" data-t-l=:i|v|c|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=:i|v|c|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><div class="gnt_tb gnt_tbb"><div id=gnt_tbw_1></div></div></article><div class=gnt_rr><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__pf"><div id=ad-slot-7103-ia-perry-C6766-poster-news-5 class="gnt_x_sl gnt_x_p"></div></aside><div class="gnt_tb gnt_tbr" data-t-l=":taboola (article rail)|e|taboola click"><div id=gnt_tbw_2></div></div><div class="gnt_m gnt_m_fs"><a href="https://cm.theperrychief.com/site-feedback/?platform=Tangent-Desktop&url=https%3A%2F%2Fwww.theperrychief.com%2Fstory%2Fnews%2F2021%2F06%2F03%2Fsummer-activities-return-friday-fest-woodward-friends-and-neighbors-day-artists-courtyard%2F5288812001%2F&marketName=theperrychief&cta=Right-Rail" class=gnt_m_fs_a data-t-l=":survey|v|c|notice our new look..." aria-label="Notice our new look? As you get used to things, please let us know what you think!"></a></div><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__st"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-ia-perry-C6766-poster_scroll-news-6 class="gnt_x_sl gnt_x_sl__st gnt_x_p"></div></aside></div><div class=gnt_xbr><a class=gnt_ar_xb data-g-r=base_xbutton href=/news/ data-t-l=:b|v|c|x aria-label=Close></a></div></main></div><footer class=gnt_ft data-g-r="lazy lazy_p" data-gl-type=method data-gl-method=shbd><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__lb"><div id=ad-slot-7103-ia-perry-C6766-leaderboard_btf-news-7 class=gnt_x_lb></div></aside><svg class="gnt_ft_lg gnt__hbd" data-g-r=lazy_c alt="Perry Chief - Part of the USA Today Network"><use xlink:href=#gnt_svg_lg alt/></svg><div class="gnt_ft_lw gnt__hbd" data-g-r=lazy_c><div class=gnt_ft_ls aria-label=About><a href=http://www.gannett.com/careers/ class=gnt_ft_a data-t-l=:f|v|c|about:careers>Careers</a> <a href=https://cm.theperrychief.com/accessibility/ class=gnt_ft_a data-t-l=:f|v|c|about:accessibility>Accessibility</a> <a href=https://www.theperrychief.com/sitemap/ class=gnt_ft_a data-t-l=:f|v|c|about:site-map>Site Map</a> <a href=http://iapublicnotices.newzgroup.com/ class=gnt_ft_a data-t-l=:f|v|c|about:legals>Legals</a> <a href=https://cm.theperrychief.com/ethical-conduct/ class=gnt_ft_a data-t-l=:f|v|c|about:our-ethical-principles>Our Ethical Principles</a> <a href=https://cm.theperrychief.com/terms/ class=gnt_ft_a data-t-l=:f|v|c|about:terms-of-service>Terms of Service</a> <a href=https://cm.theperrychief.com/privacy/ class=gnt_ft_a data-t-l=:f|v|c|about:privacy-policy>Privacy Policy</a> <a href=https://cm.theperrychief.com/privacy-policy/ class=gnt_ft_a data-t-l=:f|v|c|about:california-privacy-right>Your California Privacy Rights / Privacy Policy</a><button class="gnt_ft_a gnt_ft_a__bl" data-g-r=base_ottid data-t-l=:f|v|c|about:cookie-policy>Do Not Sell My Info / Cookie Policy</button></div><div class=gnt_ft_ls aria-label=Support><a href=https://help.theperrychief.com/contact-us class=gnt_ft_a data-t-l=:f|v|c|support:contact-us>Contact Us</a> <a href=https://supportlocal.usatoday.com/ class=gnt_ft_a data-t-l=:f|v|c|support:support-local-businesses>Support Local Business</a> <a href=https://localiq.com/markets/iowa/ class=gnt_ft_a data-t-l=:f|v|c|support:advertise-your-business>Advertise Your Business</a> <a href=https://cm.theperrychief.com/advertising-terms-conditions class=gnt_ft_a data-t-l=:f|v|c|support:advertising-terms-and-conditions>Advertising Terms and Conditions</a> <a href=http://adportal.marketplaceadsonline.com/gatehouse-adportal/iaame-classified/index.html class=gnt_ft_a data-t-l=:f|v|c|support:buy-and-sell>Buy and Sell</a> <a href=https://imagn.com/licensing-reprints/ class=gnt_ft_a data-t-l=:f|v|c|support:licensing-and-reprints>Licensing & Reprints</a> <a href=https://help.theperrychief.com/ class=gnt_ft_a data-t-l=:f|v|c|support:help-center>Help Center</a> <a href=https://ghstephensmedia.circulationpro.com/scripts/WebObjects.exe/StephensMediatheperrychiefSubWebTools class=gnt_ft_a data-t-l=:f|v|c|support:my-print-account>My Print Account</a> <a href="https://cm.theperrychief.com/site-feedback/?platform=Tangent-Desktop&url=https%3A%2F%2Fwww.theperrychief.com%2Fstory%2Fnews%2F2021%2F06%2F03%2Fsummer-activities-return-friday-fest-woodward-friends-and-neighbors-day-artists-courtyard%2F5288812001%2F&marketName=theperrychief&cta=Footer" class=gnt_ft_a data-t-l=:f|v|c|support:feedback>Give Feedback</a></div><div class=gnt_ft_ls aria-label="Stay Connected"><a href=https://subscribe.theperrychief.com/ class=gnt_ft_a data-t-l=:f|v|c|stay-connected:subscribe-today>Subscribe Today</a> <a href=https://profile.theperrychief.com/newsletters/manage class=gnt_ft_a data-t-l=:f|v|c|stay-connected:newsletters>Newsletters</a> <a href=https://www.facebook.com/theperrychief/ class=gnt_ft_a data-t-l=:f|v|c|stay-connected:facebook>Facebook</a> <a href=https://www.twitter.com/ThePerryChief class=gnt_ft_a data-t-l=:f|v|c|stay-connected:twitter>Twitter</a></div><div class=gnt_ft_ls aria-label="Our Partners"><a href=/jobs class=gnt_ft_a data-t-l=:f|v|c|our-partners:jobs>Jobs</a> <a href=/section/cars class=gnt_ft_a data-t-l=:f|v|c|our-partners:cars>Cars</a> <a href=/homes class=gnt_ft_a data-t-l=:f|v|c|our-partners:homes>Homes</a> <a href=http://www.marketplaceadsonline.com/marketplace/iaame class=gnt_ft_a data-t-l=:f|v|c|our-partners:classifieds>Classifieds</a> <a href=https://www.reviewed.com/ class=gnt_ft_a data-t-l=:f|v|c|our-partners:reviewed>Reviewed.com</a> <a href=https://www.10best.com/ class=gnt_ft_a data-t-l=:f|v|c|our-partners:10best>10Best</a> <a href=http://www.reachlocal.com/us/en class=gnt_ft_a data-t-l=:f|v|c|our-partners:reach-local>Reach Local</a></div></div><div class=gnt_ft_cr elementtiming=footer-cr>© 2021 www.theperrychief.com. All rights reserved.</div></footer><script>if(gnt.luxEnabled&&(LUX={ae:[],al:[]},setTimeout(function(){gnt.addScript('/tangstatic/js/perf-q1a2z3ffa38c70.min.js',!0)},3E3),addEventListener("error",a=>{LUX.ae.push(a)}),"function"===typeof PerformanceObserver))try{LUX.al.po=new PerformanceObserver(a=>{LUX.al.push(...a.getEntries())}),LUX.al.po.observe({type:"longtask",buffered:!0})}catch(a){};</script><script>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</script><script async src=/tangstatic/js/main-q1a2z305a546f5.min.js onerror="document.querySelectorAll('.gnt__hbd').forEach(e=>e.classList.remove('gnt__hbd'))"></script><script type="gnt/tmpl" data-tmpl-key=navgdp><div class="gnt_n_dd_oy gnt_n_dd__sz" data-g-r=nav_oy></div><div class="gnt_n_dd gnt_n_dd__sz" data-g-r="nav_dd nav_te nav_ff" tabindex=0></div>|styles|[data-g-s=nav_ao] .gnt_n_dd_bt_svg{transform:rotate(180deg);background:currentColor;fill:#303030}.gnt_n_dd_oy{display:none;left:0;right:0;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px))}.gnt_n_dd{overscroll-behavior-y:contain;overflow:auto;overflow-x:hidden;box-sizing:border-box;display:none;width:385px;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px));margin:0 0 0 -20px;padding:7px 20px 0 32px;border-top:5px solid #0098fe;background:#303030;color:#fff}[data-g-s=nav_ao] .gnt_n_dd__sz{display:block;position:absolute}</script><script type="gnt/tmpl" data-tmpl-key=navse><form class=gnt_n_se_fm data-g-r=nav_dd action=/search/ role=search><input class=gnt_n_se_fm_qr data-g-r=nav_pf name=q placeholder="What can we help you find?" mozactionhint=search enterkeyhint=search aria-label="Search query"/><button class=gnt_n_se_fm_sm data-t-l=${se}:r|r|u| aria-label=Submit><svg class=gnt_n_se_fm_sm_svg viewBox="0 0 18 18"><path d="M12.28 9.76H2V7.74h10.28l-2.23-2.31L11.43 4 16 8.75l-4.57 4.75-1.38-1.43 2.23-2.31z"/></svg></button></form>|styles|.gnt_n_se_fm{display:none;align-items:center;justify-content:center;position:absolute;left:0;right:0;height:180px;padding:0 0 15px;border-top:5px solid #0098fe;background:#303030}[data-g-s~=nav_ao] .gnt_n_se_fm{display:flex}.gnt_n_se_fm_qr{width:492px;height:46px;padding:0 50px 0 0;border-style:solid;border-width:0 0 2px;border-color:#fff;border-radius:0;outline:0;background:0 0;color:#fff;font:700 28px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif}.gnt_n_se_fm_qr::placeholder{opacity:1;color:#fff}.gnt_n_se_fm_qr:-webkit-autofill{box-shadow:inset 0 46px #303030;-webkit-text-fill-color:#fff}.gnt_n_se_fm_sm{width:60px;height:50px;border:0;margin:0 -15px 0 -45px;padding:0;outline-offset:-8px;fill:#fff;background:0 0;cursor:pointer}.gnt_n_se_fm_sm:hover{fill:#e0e0e0}.gnt_n_se_fm_sm_svg{width:42px;height:42px;margin-top:3px;stroke:#303030;stroke-width:.5px}</script><script type="gnt/tmpl" data-tmpl-key=vdscta><div class=gnt_em_vp_sbcta><a class=gnt_em_vp_sbcta_sb data-t-l=":d|d|auto subscribe|${t}" target=_blank rel=noopener href="https://subscribe.theperrychief.com/specialoffer?gps-source=IUXPLAYEROVERLAY&itm_campaign=subtoturnoff&itm_medium=IUX&itm_source=videoautoplay&itm_content=videoavp&onSuccessRedirectURL=https%3A%2F%2Fwww.theperrychief.com%2Fstory%2Fnews%2F2021%2F06%2F03%2Fsummer-activities-return-friday-fest-woodward-friends-and-neighbors-day-artists-courtyard%2F5288812001%2F">Subscribe</a> <a class=gnt_em_vp_sbcta_dt data-t-l=":d|d|auto included|${t}" target=_blank rel=noopener href="https://cm.theperrychief.com/whats-included-subscribe?itm_campaign=subtoturnoff&itm_medium=IUX&itm_source=videoautoplay&itm_content=videoavp">What's included?</a></div>|styles|.gnt_em_vp_sbcta{display:flex;flex-direction:column;text-align:center;position:absolute;top:25px;z-index:4;width:400px;height:225px;background:#000;color:#fff;font-family:'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;-webkit-font-smoothing:antialiased;-moz-osx-font-smoothing:grayscale;-webkit-user-select:none;user-select:none}.gnt_em_vp_sbcta::before{content:'Autoplay videos can be distracting. Make them go away.';order:-1;margin:38px 0 0;padding:0 55px;font-size:16px;line-height:20px;font-weight:700}.gnt_em_vp_sbcta::after{content:'Subscribers can turn off autoplay video - and more!';order:-1;margin:6px 0 12px;padding:0 88px;font-size:14px;line-height:16px}.gnt_em_vp_sbcta_sb{width:88px;height:30px;margin:0 156px 9px;border-radius:2px;background:#fff;color:#1665cf;font:700 14px/30px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;-webkit-font-smoothing:initial;-moz-osx-font-smoothing:initial;text-decoration:none;text-align:center}.gnt_em_vp_sbcta_sb:hover{color:#0a32a0}.gnt_em_vp_sbcta_dt{width:max-content;margin:0 auto;padding:0 2px;outline-offset:1px;color:#fff;font:12px/14px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif}.gnt_em_vp_sbcta_dt:hover{color:#e0e0e0}</script><link rel=preload as=fetch type=application/json crossorigin=use-credentials href=/global-q1a2z3+q2Jwcc3FiAROE12376lWuJj44.min.json /><link rel=dns-prefetch href=//images.taboola.com /><link rel=preconnect href=https://images.taboola.com /><script type=application/ld+json>[{"@context":"http://schema.org","@type":"NewsArticle","headline":"Friday Fest and other summer events return across Dallas County","description":"Local towns across the Dallas County area are preparing for the return of their annual festivals and celebrations.","url":"https://www.theperrychief.com/story/news/2021/06/03/summer-activities-return-friday-fest-woodward-friends-and-neighbors-day-artists-courtyard/5288812001/","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.theperrychief.com/story/news/2021/06/03/summer-activities-return-friday-fest-woodward-friends-and-neighbors-day-artists-courtyard/5288812001/"},"thumbnailUrl":"https://www.gannett-cdn.com/presto/2021/06/04/NPRC/e640d1ed-45c1-450c-8f93-83eb115ff7b3-Friday-Fest---RUKKUS-2.jpg?crop=1501,1501,x357,y0&width=150&height=150&format=pjpg&auto=webp","image":{"@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2021/06/04/NPRC/e640d1ed-45c1-450c-8f93-83eb115ff7b3-Friday-Fest---RUKKUS-2.jpg?crop=2215,1246,x0,y225&width=1600&height=800&format=pjpg&auto=webp","height":800,"width":1600},"datePublished":"2021-06-04T04:39:56Z","dateCreated":"2021-06-04T04:39:56Z","dateModified":"2021-06-04T04:43:15Z","articleSection":"news","publisher":{"@type":"Organization","name":"Perry Chief","logo":{"@type":"ImageObject","url":"https://www.gannett-cdn.com/sites/theperrychief/images/site-nav-logo@2x.png"}},"author":["Allison Ullmann and T.K. West - Editor and Correspondent"],"keywords":["access:metered","ssts:news","type:story","tag:Festivals","tag:Overall Positive","tag:Art","tag:Arts"],"isAccessibleForFree":true,"isPartOf":{"@type":["CreativeWork","Product"],"name":" - Unlimited Digital Access","productID":"theperrychief.com:standard"},"metadata":"{\"id\":\"5288812001\",\"siteCode\":\"NPRC\",\"contentSourceCode\":\"NPRC\",\"ssts\":\"news\",\"type\":\"story\"}"},{"@context":"http://schema.org","@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2021/06/04/NPRC/e640d1ed-45c1-450c-8f93-83eb115ff7b3-Friday-Fest---RUKKUS-2.jpg","caption":"Local residents listen to RUKKUS perform during Friday Fest in 2018 at Pattee Park. The band will return to Perry on June 4, performing from 6-9:30 p.m. in the band shell.","copyrightHolder":"Allison Ullmann/The Perry Chief"},{"@context":"http://schema.org","@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2021/06/02/NPRC/5c23630f-79cb-407c-9eb0-27a16e164477-Atelier_at_1109.JPG","caption":"Atelier at 1109 will launch the first Artists in the Courtyard event on Saturday, June 5. The event will feature artists, demonstrations and kids activities in all three shops as well as Soumas Court.","copyrightHolder":"Allison Ullmann/The Perry Chief"},{"@context":"http://schema.org","@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2021/06/02/NDCN/4ff28c04-20fd-4c9e-b3f3-a7d64a82d8b4-Woodward-Friends-and-Neighbors-Day-3.jpg","caption":"Candy is thrown from a Woodward Community Fire Department truck during the Woodward Friends and Neighbors Day parade in 2018.","copyrightHolder":"Allison Ullmann/The Perry Chief"},{"@context":"http://schema.org","@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2021/06/02/NDCN/1ae2488c-6f4a-4349-9b67-642ad4fce683-Sue-and-Emma-Brown_0045.jpg","caption":"Sue (left) and Emma Brown look at art at Art in the Park in Dallas Center during a past event. Art & More will be held on Saturday, June 5 on Walnut Street.","copyrightHolder":"File Photo/Dallas County News"}]</script></body></html>