<!doctype html><html lang=en-US class=gnt__njs data-u-s=anon><head><meta charset=utf-8 /><meta name=viewport content="width=device-width,initial-scale=1,minimum-scale=1"/><meta name=theme-color content=#0098FE /><title>City of Perry reminds residents of snow ordinances for streets and sidewalks</title><meta property=og:title content="City of Perry reminds residents of snow ordinances for streets and sidewalks"/><link rel=amphtml href=https://amp.theperrychief.com/amp/3893905001 /><meta property=article:author content="Submitted by City of Perry"/><meta property=article:content_tier content=metered /><meta property=article:opinion content=false /><link rel=dns-prefetch href=//user.theperrychief.com /><link rel=preconnect href=https://user.theperrychief.com /><link rel=dns-prefetch href=//content-static.gannett.com /><link rel=dns-prefetch href=//www.gannett-cdn.com /><link rel=dns-prefetch href=//securepubads.g.doubleclick.net /><link rel=preconnect href=https://securepubads.g.doubleclick.net /><link rel=dns-prefetch href=//adservice.google.com /><link rel=preconnect href=https://adservice.google.com /><link rel=dns-prefetch href=//tpc.googlesyndication.com /><link rel=preconnect href=https://tpc.googlesyndication.com /><link rel=dns-prefetch href=//googleads.g.doubleclick.net /><link rel=dns-prefetch href=//s0.2mdn.net /><link rel=dns-prefetch href=//partner.googleadservices.com /><link rel=dns-prefetch href=//www.googletagservices.com /><link rel=preconnect href=https://www.googletagservices.com /><link rel=dns-prefetch href=//static.adsafeprotected.com /><link rel=preconnect href=https://static.adsafeprotected.com /><link rel=dns-prefetch href=//pixel.adsafeprotected.com /><link rel=preconnect href=https://pixel.adsafeprotected.com crossorigin/><link rel=dns-prefetch href=//c.amazon-adsystem.com /><link rel=preconnect href=//c.amazon-adsystem.com /><link rel=dns-prefetch href=//js-sec.indexww.com /><link rel=preconnect href=https://js-sec.indexww.com /><link rel=dns-prefetch href=//aax.amazon-adsystem.com /><link rel=preconnect href=//aax.amazon-adsystem.com /><link rel=dns-prefetch href=//fastlane.rubiconproject.com /><link rel=preconnect href=https://fastlane.rubiconproject.com /><link rel=dns-prefetch href=//bidder.criteo.com /><link rel=preconnect href=https://bidder.criteo.com /><link rel=dns-prefetch href=//colossusssp.com /><link rel=preconnect href=https://colossusssp.com /><link rel=dns-prefetch href=//gannett-d.openx.net /><link rel=preconnect href=https://gannett-d.openx.net /><link rel=dns-prefetch href=//hbopenbid.pubmatic.com /><link rel=preconnect href=https://hbopenbid.pubmatic.com /><link rel=dns-prefetch href=//ads.pubmatic.com /><link rel=dns-prefetch href=//as-sec.casalemedia.com /><link rel=preconnect href=https://as-sec.casalemedia.com /><link rel=dns-prefetch href=//ib.adnxs.com /><link rel=preconnect href=https://ib.adnxs.com /><link rel=dns-prefetch href=//adserver.adtechus.com /><link rel=preconnect href=https://adserver.adtechus.com /><link rel=dns-prefetch href=//apex.go.sonobi.com /><link rel=preconnect href=https://apex.go.sonobi.com /><link rel=dns-prefetch href=//sofia.trustx.org /><link rel=preconnect href=https://sofia.trustx.org /><link rel=dns-prefetch href=//tlx.3lift.com /><link rel=preconnect href=https://tlx.3lift.com /><link rel=dns-prefetch href=//e.serverbid.com /><link rel=preconnect href=https://e.serverbid.com /><link rel=dns-prefetch href=//confiant-integrations.global.ssl.fastly.net /><link rel=preconnect href=https://confiant-integrations.global.ssl.fastly.net /><link rel=preconnect href=https://s0.2mdn.net /><link rel=preconnect href=https://ads.adaptv.advertising.com /><link rel=preconnect href=https://search.spotxchange.com /><link rel=preconnect href=https://static.adsafeprotected.com /><link rel=preconnect href=https://imasdk.googleapis.com /><link rel=dns-prefetch href=//ads.adaptv.advertising.com /><link rel=dns-prefetch href=//search.spotxchange.com /><link rel=dns-prefetch href=//static.adsafeprotected.com /><link rel=dns-prefetch href=//imasdk.googleapis.com /><link rel=dns-prefetch href=//geolocation.onetrust.com /><link rel=preconnect href=https://geolocation.onetrust.com /><link rel=dns-prefetch href=//cdn.taboola.com /><link rel=preconnect href=https://cdn.taboola.com /><link rel=dns-prefetch href=//trc.taboola.com /><link rel=preconnect href=https://trc.taboola.com /><link rel=dns-prefetch href=//www.usatodaynetworkservice.com /><link rel=preload as=fetch type=application/json href=https://user.theperrychief.com/NPRC-GUP/user/ crossorigin=use-credentials /><link rel=preload as=script href=/tangstatic/js/pbjsandwich-q1a2z3a4c5d90e.min.js /><link rel=preload as=script href=https://c.amazon-adsystem.com/aax2/apstag.js /><link rel=preload as=script href=https://js-sec.indexww.com/ht/p/184808-89514051626416.js /><link rel=preload as=script href=https://static.adsafeprotected.com/iasPET.1.js /><link rel=preload as=script href=https://securepubads.g.doubleclick.net/tag/js/gpt.js /><link rel=preload as=script href=https://confiant-integrations.global.ssl.fastly.net/r5TdgVvkbv-PeaJCKaQfCh5Xsto/gpt_and_prebid_v3l/config.js /><link rel=preload as=script href=/tangstatic/js/main-q1a2z3ff7b185c.min.js /><link rel=preload as=script href=https://geolocation.onetrust.com/cookieconsentpub/v1/geo/location/gnt.otgc /><link rel=preload as=script href=https://cdn.taboola.com/libtrc/gannett-network/loader.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/controls-dfd2910d.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/share-454f9438.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/tealplayer-1ca9ab7a.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-comscore-f1701de9.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-gcianalytics-23c0960c.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-hls-9a7e82f6.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-parsely-b3e4ce3e.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/encore-c29e248c.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-ima-a1174258.min.js /><link rel=preload as=fetch href="https://hlsmedia.gannett-cdn.com/authoring/video-renditions/0129bc4a-b9d9-4fa0-85bc-e0193a68a0ad/cb6fa260-6335-4559-afd3-be18dd2691b8/1080p_30fps,720p_30fps,480p_30fps,master.m3u8?subtitles=3888241001" crossorigin/><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/hls/hls.0.14.9.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/comscore/streamsense-5.1.1.160316.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/ias/ias-3.5.1.min.js /><link rel=preload as=script href=https://s0.2mdn.net/instream/video/client.js /><link rel=preload as=script href=https://imasdk.googleapis.com/js/sdkloader/ima3.js /><meta name=description content="The City of Perry sent out a Public Service Announcement with a reminder about the city's snow ordinances for streets and sidewalks"/><meta property=og:description content="The City of Perry sent out a Public Service Announcement with a reminder about the city's snow ordinances for streets and sidewalks"/><meta property=fb:pages content=2061649313908110 /><meta property=fb:app_id content=626026254938907 /><link rel=canonical href=https://www.theperrychief.com/story/news/2020/12/11/city-perry-reminds-residents-snow-ordinances-streets-and-sidewalks/3893905001/ /><meta property=og:url content=https://www.theperrychief.com/story/news/2020/12/11/city-perry-reminds-residents-snow-ordinances-streets-and-sidewalks/3893905001/ /><meta property=og:site_name content="Perry Chief"/><meta property=og:image content="https://www.gannett-cdn.com/presto/2020/12/11/NPRC/8963cde1-befc-439b-9886-3eb017aba4a1-Perry-snow-removal-3.jpg?crop=2399,1350,x0,y122&width=2399&height=1350&format=pjpg&auto=webp"/><meta property=og:image:width content=2399 /><meta property=og:image:height content=1350 /><meta name=ROBOTS content="NOODP, NOYDIR, max-image-preview:large"/><meta name=google content=notranslate /><meta property=og:type content=article /><script>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</script><style>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</style><meta name=twitter:card content=summary_large_image /><meta name=twitter:image content="https://www.gannett-cdn.com/presto/2020/12/11/NPRC/8963cde1-befc-439b-9886-3eb017aba4a1-Perry-snow-removal-3.jpg?crop=2399,1350,x0,y122&width=1600&height=800&format=pjpg&auto=webp"/><meta name=twitter:site content=@ThePerryChief /><meta name=twitter:creator content=@ThePerryChief /><meta name=twitter:title content="City of Perry reminds residents of snow ordinances for streets and sidewalks"/><meta name=twitter:description content="The City of Perry sent out a Public Service Announcement with a reminder about the city's snow ordinances for streets and sidewalks"/></head><body><svg style=display:none><symbol id=gnt_svg_external viewBox="0 0 18 18"><path d="M12.43 5.5H10.5V4H15v4.5h-1.5V6.55l-4.56 4.56-1.06-1.06 4.55-4.55zm1.07 9v-3.75H15V16H3V4h5.25v1.5H4.5v9h9z"/></symbol><svg id=gnt_svg_share_facebook viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#4460a0)><path d="M10.5932 20.9998C6.291 20.3204 3 16.5743 3 12.055 3 7.054 7.0294 3 12 3s9 4.054 9 9.0549c0 4.5198-3.2914 8.266-7.5943 8.9451v-6.3188h2.097l.3991-2.6175h-2.496v-1.6985c0-.716.3486-1.414 1.4666-1.414h1.1349V6.7227s-1.03-.1769-2.0146-.1769c-2.0558 0-3.3995 1.2536-3.3995 3.523v1.9948H8.3081v2.6175h2.2851v6.3186z"/></svg><symbol id=gnt_svg_share_twitter viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#00aaec)><path d="M21 6.776a7.213 7.213 0 0 1-2.12.596 3.778 3.778 0 0 0 1.623-2.095 7.273 7.273 0 0 1-2.346.918A3.642 3.642 0 0 0 15.462 5c-2.038 0-3.692 1.696-3.692 3.787 0 .296.032.585.095.862-3.069-.158-5.79-1.664-7.612-3.958a3.856 3.856 0 0 0-.5 1.906c0 1.313.652 2.472 1.643 3.152a3.626 3.626 0 0 1-1.673-.473v.047c0 1.835 1.273 3.366 2.963 3.713-.31.089-.636.133-.973.133-.238 0-.47-.023-.695-.067.47 1.504 1.833 2.599 3.45 2.628A7.292 7.292 0 0 1 3 18.3 10.282 10.282 0 0 0 8.66 20c6.794 0 10.508-5.77 10.508-10.774 0-.164-.003-.329-.01-.49A7.58 7.58 0 0 0 21 6.776"/></symbol><symbol id=gnt_svg_share_email viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#626262)><path d="M3 5.88c0-.49.4-.88.9-.88h16.2c.5 0 .9.4.9.88v12.24c0 .49-.4.88-.9.88H3.9a.9.9 0 0 1-.9-.88V5.88zm9 5.21L3 6.74v1.74l9 4.35 9-4.35V6.74l-9 4.35z"/></symbol><symbol id=gnt_svg_shareapi viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#000)><path d="M14 5l6 7-6 7V5zm0 4v6c-1.937-.271-3.937.062-6 1s-3.73 2.271-5 4c.909-3.576 2.242-6.242 4-8s4.091-2.758 7-3z"/></symbol></svg><header class=gnt_n onmousedown=event.stopPropagation() onmouseup=event.stopPropagation()><div class=gnt_n_lg_w><button class=gnt_n_sb data-g-r=base_sb data-t-l=${tc}|H1Nav|skipToMainContent aria-label="Skip to main content"></button><a class=gnt_n_lg href=/ aria-label="Perry Chief" data-t-l=|H1Nav|logo><svg class=gnt_n_lg_svg id=gnt_svg_lg fill=#303030 preserveAspectRatio="xMinYMid meet" viewBox="0 0 341.97 36.92"><path d="M10.63 30.9c0 3.47.81 4.5 3.74 4.61l1.3.05v.98H0v-.98l1.19-.05c2.87-.11 3.74-1.14 3.74-4.61V6.02c0-3.47-.87-4.5-3.74-4.61L0 1.36V.38h11.66c6.89.05 7.97.16 10.19 1.14 4.07 1.84 6.07 4.77 6.07 8.95 0 2.93-1.08 5.42-3.04 6.99-2.22 1.79-5.42 2.82-8.78 2.82-1.9 0-3.36-.27-5.48-1.03V30.9zm0-13.71a8.4 8.4 0 003.69.81c4.39 0 7.26-3.04 7.26-7.64 0-4.77-3.09-7.92-7.75-7.92-1.19 0-1.95.11-3.2.54v14.21zM39.96 30.2c0 3.47.33 3.96 2.98 3.9h6.51c5.75-.11 7.92-1.63 10.14-7.05l.87.38-3.09 9.11H29.33v-.98l1.19-.05c2.93-.11 3.74-1.14 3.74-4.61V6.02c0-3.47-.81-4.5-3.74-4.61l-1.19-.05V.38h27.49l.54 8.19-.92.11c-.6-4.93-2.39-6.29-8.08-6.18h-8.4v13.66h9.16c3.09.05 4.23-1.41 4.17-5.42h.98v13.17h-.98c.11-3.85-.98-5.26-4.17-5.31h-9.16v11.6zm33.61.7c0 3.47.81 4.5 3.74 4.61l1.03.05v.98h-15.4v-.98l1.19-.05c2.87-.11 3.74-1.14 3.74-4.61V6.02c0-3.47-.87-4.5-3.74-4.61l-1.19-.05V.38h15.02c4.55 0 6.56.38 8.62 1.52a9 9 0 014.34 7.7 9.4 9.4 0 01-3.09 6.89c-1.36 1.19-2.6 1.79-5.31 2.6l8.35 10.95c3.69 4.72 4.66 5.48 7.1 5.48h.76v1.03h-9.49L76.39 19.57h-2.82V30.9zm0-13.23h.98c6.23 0 10.03-2.87 10.03-7.7 0-4.39-3.14-7.37-7.7-7.37-1.14 0-1.84.11-3.31.6v14.47zm37.95 13.23c0 3.47.81 4.5 3.74 4.61l1.03.05v.98h-15.4v-.98l1.19-.05c2.87-.11 3.74-1.14 3.74-4.61V6.02c0-3.47-.87-4.5-3.74-4.61l-1.19-.05V.38h15.02c4.55 0 6.56.38 8.62 1.52a9 9 0 014.34 7.7 9.4 9.4 0 01-3.09 6.89c-1.36 1.19-2.6 1.79-5.31 2.6l8.35 10.95c3.69 4.72 4.66 5.48 7.1 5.48h.76v1.03h-9.49l-12.85-16.97h-2.82V30.9zm0-13.23h.98c6.23 0 10.03-2.87 10.03-7.7 0-4.39-3.14-7.37-7.7-7.37-1.14 0-1.84.11-3.31.6v14.47zm27.23-10.73c-2.33-4.01-3.58-5.1-6.29-5.48l-1.25-.11V.38h16.43v.98h-.76c-2.06 0-3.04.6-3.04 1.73 0 .92.38 1.84 1.52 3.58l7.05 11.17 7.05-11.93c.92-1.52 1.19-2.22 1.19-2.98 0-.98-.76-1.52-2.28-1.52l-1.14-.05V.38h12.2v.98l-.65.05c-2.82.16-4.66 1.79-7.43 6.51l-7.86 13.23v9.76c0 3.42.87 4.5 3.74 4.61l1.52.05v.98h-16.21v-.98l1.36-.05c2.87-.11 3.74-1.14 3.74-4.61v-9.76l-8.89-14.21zm77.85 21.74c-3.42 5.2-8.84 8.24-14.58 8.24-10.03 0-18.16-8.29-18.16-18.49 0-10.3 8.29-18.43 18.87-18.43 2.77 0 5.48.54 7.64 1.52 2.17 1.03 2.22 1.03 2.71 1.03.92 0 1.46-.65 1.68-2.11h1.14l.33 12.14-.98.11c-.38-3.09-1.36-5.15-3.31-7.05a12.2 12.2 0 00-8.62-3.63c-7.81 0-12.9 6.56-12.9 16.59 0 9.76 5.04 15.94 13.01 15.94 4.99 0 8.95-2.11 12.25-6.45l.92.59zm14.26 2.22c0 3.42.87 4.5 3.74 4.61l1.25.05v.98h-15.61v-.98l1.19-.05c2.87-.11 3.74-1.14 3.74-4.61V6.02c0-3.47-.87-4.5-3.74-4.61l-1.19-.05V.38h15.61v.98l-1.25.05c-2.87.11-3.74 1.19-3.74 4.61v10.9h16.21V6.02c0-3.42-.87-4.5-3.74-4.61l-1.25-.05V.38h15.61v.98l-1.19.05c-2.87.11-3.74 1.14-3.74 4.61V30.9c0 3.47.87 4.5 3.74 4.61l1.19.05v.98h-15.61v-.98l1.25-.05c2.87-.11 3.74-1.19 3.74-4.61V19.35h-16.21V30.9zM261.22.38h15.56v.98l-1.19.05c-2.87.11-3.74 1.14-3.74 4.61V30.9c0 3.47.87 4.5 3.74 4.61l1.19.05v.98h-15.56v-.98l1.19-.05c2.87-.11 3.74-1.14 3.74-4.61V6.02c0-3.47-.87-4.5-3.74-4.61l-1.19-.05V.38zm28.9 29.82c0 3.47.33 3.96 2.98 3.9h6.51c5.75-.11 7.92-1.63 10.14-7.05l.87.38-3.09 9.11H279.5v-.98l1.19-.05c2.93-.11 3.74-1.14 3.74-4.61V6.02c0-3.47-.81-4.5-3.74-4.61l-1.19-.05V.38h27.49l.54 8.19-.92.11c-.6-4.93-2.39-6.29-8.08-6.18h-8.4v13.66h9.16c3.09.05 4.23-1.41 4.17-5.42h.98v13.17h-.98c.11-3.85-.98-5.26-4.17-5.31h-9.16v11.6zm32.43.7c0 3.47.87 4.5 3.74 4.61l1.19.05v.98h-15.56v-.98l1.19-.05c2.87-.11 3.74-1.14 3.74-4.61V6.02c0-3.47-.81-4.5-3.74-4.61l-1.19-.05V.38h29.22l.49 8.02-.98.16c-.54-4.5-2.6-6.07-8.02-6.07h-10.08v13.66h9c3.2-.16 4.12-1.3 4.28-5.37h.98v13.07h-.98c.05-3.96-1.08-5.26-4.5-5.26h-8.78V30.9z"/></svg></a></div><div class="gnt_n_sm gnt_n_nc__hbn"><a class=gnt_n_sm_a data-u-sr="anon reg" href="https://subscribe.theperrychief.com/specialoffer?gps-source=CPMASTHEAD&itm_campaign=2020HOLIDAY&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.theperrychief.com%2Fstory%2Fnews%2F2020%2F12%2F11%2Fcity-perry-reminds-residents-snow-ordinances-streets-and-sidewalks%2F3893905001%2F" target=_blank rel=noopener data-t-l=|H1Nav|headersubscribecallout elementtiming=nav-submsg><div class=gnt_n_sm_a_pt>SUBSCRIBE NOW</div></a></div><nav class=gnt_n_mn aria-label="Global navigation"><a class="gnt_n_mn_l gnt_n_mn_l__fi gnt_n_mn_ce gnt_n_mn_l__se" href=/news/ data-t-l=|H1Nav|news elementtiming=nav-item>News</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/sports/ data-t-l=|H1Nav|sports>Sports</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/opinion/ data-t-l=|H1Nav|opinion>Opinion</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://www.usatoday.com/ data-t-l=|H1Nav|nation-world>Nation / World</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://www.legacy.com/obituaries/theperrychief/ data-t-l=|H1Nav|obituaries>Obituaries</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=http://iapublicnotices.newzgroup.com/ data-t-l=|H1Nav|legals>Legals</a><div class=gnt_n_dd_w data-g-r="nav_ce nav_sh"><button class="gnt_n_dd_bt gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navgdp data-g-ltn=navgd data-t-l=${tc}|H1Nav|caret aria-label="Global Navigation" aria-haspopup=true aria-expanded=false><svg class=gnt_n_dd_bt_svg viewBox="0 0 10 6"><path d="M5 3.35L8.64 0 10 1.4 5 6 0 1.4 1.36 0z"/></svg></button></div><div class=gnt_n_us><div class=gnt_n_se data-g-r=nav_ce><a class="gnt_n_se_a gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navse href=/search/ data-t-l=${tc}|H1Nav|search title=Search aria-label=Search aria-haspopup=true aria-expanded=false><svg class=gnt_n_se_a_svg viewBox="0 0 24 24"><path d="M15.75 14.33l4.96 4.96-1.42 1.42-4.96-4.96a6.5 6.5 0 1 1 1.41-1.41zM10.5 15a4.5 4.5 0 1 0 0-9 4.5 4.5 0 0 0 0 9z"/></svg></a></div><a class=gnt_n_us_sb data-u-sr="anon reg" href="https://subscribe.theperrychief.com/specialoffer?gps-source=CPTOPNAVBAR&itm_campaign=2020HOLIDAY&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.theperrychief.com%2Fstory%2Fnews%2F2020%2F12%2F11%2Fcity-perry-reminds-residents-snow-ordinances-streets-and-sidewalks%2F3893905001%2F" target=_blank rel=noopener data-t-l=|H1Nav|subscribe elementtiming=nav-subbt>Subscribe</a></div></nav></header><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__hi"><div id=ad-slot-7103-ia-perry-C6766-high_impact-news-1 class="gnt_x_sl gnt_x_hi"></div></aside><div class=gnt_bc></div><div class=gnt_cw_w><a class=gnt_cw_sl data-g-r=base_xbutton href=/news/ data-t-l=|modalclose|overlay aria-label=Close aria-hidden=true tabindex=-1></a> <a class="gnt_cw_sl gnt_cw_sl__ed" data-g-r=base_xbutton href=/news/ data-t-l=|modalclose|overlay aria-label=Close aria-hidden=true tabindex=-1></a><main class=gnt_cw><div class=gnt_ar_lbl aria-label=News data-c-ssts=NEWS></div><article class=gnt_pr><h1 class=gnt_ar_hl elementtiming=ar-headline>City of Perry reminds residents of snow ordinances for streets and sidewalks</h1><div class=gnt_ar_by>Submitted by City of Perry</div><div class=gnt_ar_dt aria-label="Published 8:42 a.m. CT Dec. 11, 2020"></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.theperrychief.com/story/news/2020/12/11/city-perry-reminds-residents-snow-ordinances-streets-and-sidewalks/3893905001/ data-ss-t="City of Perry reminds residents of snow ordinances for streets and sidewalks" data-ss-d="The City of Perry sent out a Public Service Announcement with a reminder about the city's snow ordinances for streets and sidewalks"><a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=626026254938907&href=https%3A%2F%2Fwww.theperrychief.com%2Fstory%2Fnews%2F2020%2F12%2F11%2Fcity-perry-reminds-residents-snow-ordinances-streets-and-sidewalks%2F3893905001%2F" data-g-r=base_si data-ss-a=f data-t-l=${tc}|navbar-share-top|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.theperrychief.com%2Fstory%2Fnews%2F2020%2F12%2F11%2Fcity-perry-reminds-residents-snow-ordinances-streets-and-sidewalks%2F3893905001%2F&text=City%20of%20Perry%20reminds%20residents%20of%20snow%20ordinances%20for%20streets%20and%20sidewalks&via=ThePerryChief" data-g-r=base_si data-ss-a=t data-t-l=${tc}|navbar-share-top|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=City%20of%20Perry%20reminds%20residents%20of%20snow%20ordinances%20for%20streets%20and%20sidewalks%20-%20from%20Perry%20Chief&body=City%20of%20Perry%20reminds%20residents%20of%20snow%20ordinances%20for%20streets%20and%20sidewalks%0A%0AThe%20City%20of%20Perry%20sent%20out%20a%20Public%20Service%20Announcement%20with%20a%20reminder%20about%20the%20city's%20snow%20ordinances%20for%20streets%20and%20sidewalks%0A%0ACheck%20out%20this%20story%20on%20theperrychief.com%3A%20https%3A%2F%2Fwww.theperrychief.com%2Fstory%2Fnews%2F2020%2F12%2F11%2Fcity-perry-reminds-residents-snow-ordinances-streets-and-sidewalks%2F3893905001%2F" data-t-l=${tc}|navbar-share-top|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=${tc}|navbar-share-top|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><aside class="gnt_em gnt_em_vp__tavp gnt_em__el" aria-label="Video - Lawyer tracks down first-grade teacher to thank her"><div class="" data-g-r=vp_tp data-c-vt=teal data-t-pl=teal-automatedvideoplayer aria-live=polite><div class="gnt_em_vp_a gnt_em_vp__tavp_a" data-g-r="vp_ap vp_tg" data-c-vpattrs="{&#34;muted&#34;:true,&#34;bContent&#34;:false,&#34;an&#34;:&#34;ia-perry-C6766&#34;,&#34;pn&#34;:&#34;Perry Chief&#34;,&#34;vidNum&#34;:1,&#34;avp&#34;:true}" data-c-vpdata="{&#34;adsEnabled&#34;:true,&#34;awsPath&#34;:&#34;lifestyle/humankind&#34;,&#34;byline&#34;:&#34;Humankind&#34;,&#34;canonicalURL&#34;:&#34;&#34;,&#34;contentSourceCode&#34;:&#34;USAT&#34;,&#34;createDate&#34;:&#34;2020-12-10T22:59:06Z&#34;,&#34;credit&#34;:&#34;Humankind, USA TODAY&#34;,&#34;duration&#34;:62000,&#34;headline&#34;:&#34;Lawyer tracks down first-grade teacher to thank her&#34;,&#34;hlsURL&#34;:&#34;https://hlsmedia.gannett-cdn.com/authoring/video-renditions/0129bc4a-b9d9-4fa0-85bc-e0193a68a0ad/cb6fa260-6335-4559-afd3-be18dd2691b8/1080p_30fps,720p_30fps,480p_30fps,master.m3u8?subtitles=3888241001&#34;,&#34;id&#34;:&#34;3888241001&#34;,&#34;image&#34;:{&#34;url&#34;:&#34;https://www.gannett-cdn.com/presto/2020/12/10/USAT/a1177803-aecb-4c42-9875-d988e02e8a1e-16x9_THUMB.png&#34;,&#34;opto&#34;:true},&#34;initialPublishDate&#34;:&#34;2020-12-10T22:59:06Z&#34;,&#34;keywords&#34;:&#34;Kentucky Department of Education,elementary schools,Educational Honors,Lawyers,Educational Development,Children and Childhood,Immigration,Video Syndication - USAT,Video Syndication – International&#34;,&#34;mp4URL&#34;:&#34;https://downloadmedia.gannett-cdn.com/authoring/video-renditions/0129bc4a-b9d9-4fa0-85bc-e0193a68a0ad/cb6fa260-6335-4559-afd3-be18dd2691b8/1080p_30fps.mp4&#34;,&#34;origin&#34;:&#34;USA TODAY&#34;,&#34;pageURL&#34;:{&#34;long&#34;:&#34;https://www.usatoday.com/videos/life/humankind/2020/12/10/lawyer-tracks-down-first-grade-teacher-thank-her/3888241001/&#34;},&#34;promoBrief&#34;:&#34;Ana has wanted to thank her first-grade teacher for four decades. With the help of the Kentucky Department of Education, she tracked her down.&#34;,&#34;propertyName&#34;:&#34;USATODAY&#34;,&#34;publishDate&#34;:&#34;2020-12-10T22:59:06Z&#34;,&#34;series&#34;:&#34;&#34;,&#34;ssts&#34;:{&#34;section&#34;:&#34;life&#34;,&#34;subsection&#34;:&#34;humankind&#34;,&#34;topic&#34;:&#34;&#34;,&#34;subtopic&#34;:&#34;&#34;},&#34;tags&#34;:[{&#34;id&#34;:&#34;338968d1-c532-4ee2-bf8f-8eb33e24f238&#34;,&#34;name&#34;:&#34;Kentucky Department of Education&#34;},{&#34;id&#34;:&#34;89556468-0d0d-4d97-8810-ee2637d4df30&#34;,&#34;name&#34;:&#34;elementary schools&#34;},{&#34;id&#34;:&#34;1b7b9b65-855f-4279-acb2-30f2753e29af&#34;,&#34;name&#34;:&#34;Educational Honors&#34;},{&#34;id&#34;:&#34;8f717ac3-ff90-4e83-ae15-c5106e211e43&#34;,&#34;name&#34;:&#34;Lawyers&#34;},{&#34;id&#34;:&#34;3faf3ae6-b7b3-4a87-a70c-35ff4b0610a4&#34;,&#34;name&#34;:&#34;Educational Development&#34;},{&#34;id&#34;:&#34;54fa4b0a-53a5-4035-bcc1-757f5d65a684&#34;,&#34;name&#34;:&#34;Children and Childhood&#34;},{&#34;id&#34;:&#34;d5a5bacd-6941-496d-8740-25ba344d516d&#34;,&#34;name&#34;:&#34;Immigration&#34;},{&#34;id&#34;:&#34;6f55135f-3b5e-490d-8a52-a3b8e1f11ee7&#34;,&#34;name&#34;:&#34;Video Syndication - USAT&#34;},{&#34;id&#34;:&#34;abb1b69c-143a-47e0-9004-50120aa6b80d&#34;,&#34;name&#34;:&#34;Video Syndication – International&#34;}],&#34;title&#34;:&#34;Lawyer tracks down first-grade teacher to thank her&#34;,&#34;url&#34;:&#34;/videos/life/humankind/2020/12/10/lawyer-tracks-down-first-grade-teacher-thank-her/3888241001/&#34;}"></div><button class=gnt_em_vp_db aria-label="Close autoplay video player" data-t-l=${tc}|tealplayer|automated-playerClose><svg viewBox="0 0 16 16"><path d="M9 7.625L13.125 3.5 14.5 4.875 10.375 9l4.125 4.125-1.375 1.375L9 10.375 4.875 14.5 3.5 13.125 7.625 9 3.5 4.875 4.875 3.5 9 7.625z"/></svg></button><div class=teal-video-wrap><video poster="https://www.gannett-cdn.com/presto/2020/12/10/USAT/a1177803-aecb-4c42-9875-d988e02e8a1e-16x9_THUMB.png?width=660&height=371&fit=crop&format=pjpg&auto=webp" title="Lawyer tracks down first-grade teacher to thank her" muted playsinline elementtiming=avp-video></video></div></div></aside><div class=gnt_ar_b><figure class="gnt_em gnt_em__fp gnt_em_img"><img class=gnt_em_img_i style=height:441px src="https://www.gannett-cdn.com/presto/2020/12/11/NPRC/8963cde1-befc-439b-9886-3eb017aba4a1-Perry-snow-removal-3.jpg?width=660&height=441&fit=crop&format=pjpg&auto=webp" elementtiming=ar-lead-image srcset="https://www.gannett-cdn.com/presto/2020/12/11/NPRC/8963cde1-befc-439b-9886-3eb017aba4a1-Perry-snow-removal-3.jpg?width=1320&height=882&fit=crop&format=pjpg&auto=webp 2x" decoding=async alt="The snow falls in the early morning in February of 2019."/><div class="gnt_em_img_ccw gnt_em_img_ccw__cap gnt_em_img_ccw__crd" data-c-caption="The snow falls in the early morning in February of 2019." data-c-credit="File Photo"></div></figure><p class=gnt_ar_b_p>The City of Perry sent out a Public Service Announcement with a reminder about the city's snow ordinances for streets and sidewalks.</p><h2 class=gnt_ar_b_h2>Vehicles</h2><p class=gnt_ar_b_p>No person shall park any vehicle on any public street, alley, or City-owned off-street parking area during a snow emergency unless the snow has been removed with the streets fully open and the snow has ceased to fall. A snow emergency shall be defined as any accumulation of snow in the amount of one-half inch or more.</p><h2 class=gnt_ar_b_h2>Sidewalks</h2><p class=gnt_ar_b_p>Property owners in the residential district must remove snow, ice or accumulations within forty-eight (48) hours and property owners in the business district must remove snow, ice or accumulations within twelve (12) hours from when snow, ice or accumulation ceases to fall on the sidewalks. If this does not occur, the City may perform the work and assess the costs against the property owners for collection in the same manner as property tax.</p><p class=gnt_ar_b_p>Please call Perry City Hall at 515-465-2481 if you have any questions. </p></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.theperrychief.com/story/news/2020/12/11/city-perry-reminds-residents-snow-ordinances-streets-and-sidewalks/3893905001/ data-ss-t="City of Perry reminds residents of snow ordinances for streets and sidewalks" data-ss-d="The City of Perry sent out a Public Service Announcement with a reminder about the city's snow ordinances for streets and sidewalks"><a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=626026254938907&href=https%3A%2F%2Fwww.theperrychief.com%2Fstory%2Fnews%2F2020%2F12%2F11%2Fcity-perry-reminds-residents-snow-ordinances-streets-and-sidewalks%2F3893905001%2F" data-g-r=base_si data-ss-a=f data-t-l=${tc}|navbar-share-bottom|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.theperrychief.com%2Fstory%2Fnews%2F2020%2F12%2F11%2Fcity-perry-reminds-residents-snow-ordinances-streets-and-sidewalks%2F3893905001%2F&text=City%20of%20Perry%20reminds%20residents%20of%20snow%20ordinances%20for%20streets%20and%20sidewalks&via=ThePerryChief" data-g-r=base_si data-ss-a=t data-t-l=${tc}|navbar-share-bottom|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=City%20of%20Perry%20reminds%20residents%20of%20snow%20ordinances%20for%20streets%20and%20sidewalks%20-%20from%20Perry%20Chief&body=City%20of%20Perry%20reminds%20residents%20of%20snow%20ordinances%20for%20streets%20and%20sidewalks%0A%0AThe%20City%20of%20Perry%20sent%20out%20a%20Public%20Service%20Announcement%20with%20a%20reminder%20about%20the%20city's%20snow%20ordinances%20for%20streets%20and%20sidewalks%0A%0ACheck%20out%20this%20story%20on%20theperrychief.com%3A%20https%3A%2F%2Fwww.theperrychief.com%2Fstory%2Fnews%2F2020%2F12%2F11%2Fcity-perry-reminds-residents-snow-ordinances-streets-and-sidewalks%2F3893905001%2F" data-t-l=${tc}|navbar-share-bottom|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=${tc}|navbar-share-bottom|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><div class="gnt_tb gnt_tbb"><div id=gnt_tbw_1></div></div></article><div class=gnt_rr><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__pf"><div id=ad-slot-7103-ia-perry-C6766-poster-news-2 class="gnt_x_sl gnt_x_p"></div></aside><div class="gnt_tb gnt_tbr" data-t-l=${tc}|rightRailTaboolaRecirc|click><div id=gnt_tbw_2></div></div><div class="gnt_m gnt_m_fs"><a href="https://cm.theperrychief.com/site-feedback/?platform=Tangent-Desktop&url=https%3A%2F%2Fwww.theperrychief.com%2Fstory%2Fnews%2F2020%2F12%2F11%2Fcity-perry-reminds-residents-snow-ordinances-streets-and-sidewalks%2F3893905001%2F&marketName=theperrychief&cta=Right-Rail" class=gnt_m_fs_a data-t-l=${tc}survey_click_story aria-label="Notice our new look? As you get used to things, please let us know what you think!"></a></div><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__st"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-ia-perry-C6766-poster_scroll-news-3 class="gnt_x_sl gnt_x_sl__st gnt_x_p"></div></aside></div><div class=gnt_xbr><a class=gnt_ar_xb data-g-r=base_xbutton href=/news/ data-t-l=|modalclose|x aria-label=Close></a></div></main></div><footer class=gnt_ft data-g-r="lazy lazy_p" data-gl-type=method data-gl-method=shbd><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__lb"><div id=ad-slot-7103-ia-perry-C6766-leaderboard_btf-news-4 class=gnt_x_lb></div></aside><svg class="gnt_ft_lg gnt__hbd" data-g-r=lazy_c alt="Perry Chief - Part of the USA Today Network"><use xlink:href=#gnt_svg_lg alt/></svg><div class="gnt_ft_lw gnt__hbd" data-g-r=lazy_c><div class=gnt_ft_ls aria-label=About><a href=http://www.gannett.com/careers/ class=gnt_ft_a data-t-l=|footer|about|careers>Careers</a> <a href=https://cm.theperrychief.com/accessibility/ class=gnt_ft_a data-t-l=|footer|about|accessibility>Accessibility</a> <a href=https://www.theperrychief.com/sitemap/ class=gnt_ft_a data-t-l=|footer|about|site-map>Site Map</a> <a href=http://iapublicnotices.newzgroup.com/ class=gnt_ft_a data-t-l=|footer|about|legals>Legals</a> <a href=https://cm.theperrychief.com/ethical-conduct/ class=gnt_ft_a data-t-l=|footer|about|our-ethical-principles>Our Ethical Principles</a> <a href=https://cm.theperrychief.com/terms/ class=gnt_ft_a data-t-l=|footer|about|terms-of-service>Terms of Service</a> <a href=https://cm.theperrychief.com/privacy/ class=gnt_ft_a data-t-l=|footer|about|privacy-policy>Privacy Policy</a> <a href=https://cm.theperrychief.com/privacy-policy/ class=gnt_ft_a data-t-l=|footer|about|california-privacy-right>Your California Privacy Rights / Privacy Policy</a><button class="gnt_ft_a gnt_ft_a__bl" data-g-r=base_ottid data-t-l=${tc}|footer|about|cookie-policy>Do Not Sell My Info / Cookie Policy</button></div><div class=gnt_ft_ls aria-label=Support><a href=https://help.theperrychief.com/contact-us class=gnt_ft_a data-t-l=|footer|support|contact-us>Contact Us</a> <a href=https://supportlocal.usatoday.com/ class=gnt_ft_a data-t-l=|footer|support|support-local-businesses>Support Local Business</a> <a href=https://localiq.com/markets/iowa/ class=gnt_ft_a data-t-l=|footer|support|advertise-your-business>Advertise Your Business</a> <a href=https://cm.theperrychief.com/advertising-terms-conditions class=gnt_ft_a data-t-l=|footer|support|advertising-terms-and-conditions>Advertising Terms and Conditions</a> <a href=http://adportal.marketplaceadsonline.com/gatehouse-adportal/iaame-classified/index.html class=gnt_ft_a data-t-l=|footer|support|buy-and-sell>Buy and Sell</a> <a href=https://imagn.com/licensing-reprints/ class=gnt_ft_a data-t-l=|footer|support|licensing-and-reprints>Licensing & Reprints</a> <a href=https://help.theperrychief.com/ class=gnt_ft_a data-t-l=|footer|support|help-center>Help Center</a> <a href=https://ghstephensmedia.circulationpro.com/scripts/WebObjects.exe/StephensMediatheperrychiefSubWebTools class=gnt_ft_a data-t-l=|footer|support|my-print-account>My Print Account</a> <a href="https://cm.theperrychief.com/site-feedback/?platform=Tangent-Desktop&url=https%3A%2F%2Fwww.theperrychief.com%2Fstory%2Fnews%2F2020%2F12%2F11%2Fcity-perry-reminds-residents-snow-ordinances-streets-and-sidewalks%2F3893905001%2F&marketName=theperrychief&cta=Footer" class=gnt_ft_a data-t-l=|footer|support|feedback>Give Feedback</a></div><div class=gnt_ft_ls aria-label="Stay Connected"><a href=https://subscribe.theperrychief.com/ class=gnt_ft_a data-t-l=|footer|stay-connected|subscribe-today>Subscribe Today</a> <a href=https://profile.theperrychief.com/newsletters/manage class=gnt_ft_a data-t-l=|footer|stay-connected|newsletters>Newsletters</a> <a href=https://www.facebook.com/theperrychief/ class=gnt_ft_a data-t-l=|footer|stay-connected|facebook>Facebook</a> <a href=https://www.twitter.com/ThePerryChief class=gnt_ft_a data-t-l=|footer|stay-connected|twitter>Twitter</a></div><div class=gnt_ft_ls aria-label="Our Partners"><a href=/jobs class=gnt_ft_a data-t-l=|footer|our-partners|jobs>Jobs</a> <a href=/section/cars class=gnt_ft_a data-t-l=|footer|our-partners|cars>Cars</a> <a href=/homes class=gnt_ft_a data-t-l=|footer|our-partners|homes>Homes</a> <a href=http://www.marketplaceadsonline.com/marketplace/iaame class=gnt_ft_a data-t-l=|footer|our-partners|classifieds>Classifieds</a> <a href=https://www.reviewed.com/ class=gnt_ft_a data-t-l=|footer|our-partners|reviewed>Reviewed.com</a> <a href=https://www.10best.com/ class=gnt_ft_a data-t-l=|footer|our-partners|10best>10Best</a> <a href=http://www.reachlocal.com/us/en class=gnt_ft_a data-t-l=|footer|our-partners|reach-local>Reach Local</a></div></div><div class=gnt_ft_cr elementtiming=footer-cr>© 2020 www.theperrychief.com. All rights reserved.</div></footer><script>if(gnt.luxEnabled&&(LUX={ae:[],al:[]},setTimeout(function(){gnt.addScript('/tangstatic/js/perf-q1a2z3c1d3d9b2.min.js',!0)},3E3),addEventListener("error",a=>{LUX.ae.push(a)}),"function"===typeof PerformanceObserver))try{LUX.al.po=new PerformanceObserver(a=>{LUX.al.push(...a.getEntries())}),LUX.al.po.observe({type:"longtask",buffered:!0})}catch(a){};</script><script>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</script><script async src=/tangstatic/js/main-q1a2z3ff7b185c.min.js onerror="document.querySelectorAll('.gnt__hbd').forEach(e=>e.classList.remove('gnt__hbd'))"></script><script type="gnt/tmpl" data-tmpl-key=navgdp><div class="gnt_n_dd_oy gnt_n_dd__sz" data-g-r=nav_oy></div><div class="gnt_n_dd gnt_n_dd__sz" data-g-r="nav_dd nav_te nav_ff" tabindex=0></div>|styles|[data-g-s=nav_ao] .gnt_n_dd_bt_svg{transform:rotate(180deg);background:currentColor;fill:#303030}.gnt_n_dd_oy{display:none;left:0;right:0;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px))}.gnt_n_dd{overscroll-behavior-y:contain;overflow:auto;overflow-x:hidden;box-sizing:border-box;display:none;width:385px;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px));margin:0 0 0 -20px;padding:7px 20px 0 32px;border-top:5px solid #0098fe;background:#303030;color:#fff}[data-g-s=nav_ao] .gnt_n_dd__sz{display:block;position:absolute}</script><script type="gnt/tmpl" data-tmpl-key=navse><form class=gnt_n_se_fm data-g-r=nav_dd action=/search/ role=search><input class=gnt_n_se_fm_qr data-g-r=nav_pf name=q placeholder="What can we help you find?" mozactionhint=search enterkeyhint=search aria-label="Search query"/><button class=gnt_n_se_fm_sm data-t-l=${se}|H1Nav|search| aria-label=Submit><svg class=gnt_n_se_fm_sm_svg viewBox="0 0 18 18"><path d="M12.28 9.76H2V7.74h10.28l-2.23-2.31L11.43 4 16 8.75l-4.57 4.75-1.38-1.43 2.23-2.31z"/></svg></button></form>|styles|.gnt_n_se_fm{display:none;align-items:center;justify-content:center;position:absolute;left:0;right:0;height:180px;padding:0 0 15px;border-top:5px solid #0098fe;background:#303030}[data-g-s~=nav_ao] .gnt_n_se_fm{display:flex}.gnt_n_se_fm_qr{width:492px;height:46px;padding:0 50px 0 0;border-style:solid;border-width:0 0 2px;border-color:#fff;border-radius:0;outline:0;background:0 0;color:#fff;font:700 28px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif}.gnt_n_se_fm_qr::placeholder{opacity:1;color:#fff}.gnt_n_se_fm_qr:-webkit-autofill{box-shadow:inset 0 46px #303030;-webkit-text-fill-color:#fff}.gnt_n_se_fm_sm{width:60px;height:50px;border:0;margin:0 -15px 0 -45px;padding:0;outline-offset:-8px;fill:#fff;background:0 0;cursor:pointer}.gnt_n_se_fm_sm:hover{fill:#e0e0e0}.gnt_n_se_fm_sm_svg{width:42px;height:42px;margin-top:3px;stroke:#303030;stroke-width:.5px}</script><link rel=preload as=fetch type=application/json crossorigin=use-credentials href=/global-q1a2z3uQVZ9UkY2N58qkJv3BZnNtymmb4.min.json /><link rel=dns-prefetch href=//images.taboola.com /><link rel=preconnect href=https://images.taboola.com /><script type=application/ld+json>[{"@context":"http://schema.org","@type":"NewsArticle","headline":"City of Perry reminds residents of snow ordinances for streets and sidewalks","description":"The City of Perry sent out a Public Service Announcement with a reminder about the city's snow ordinances for streets and sidewalks","url":"https://www.theperrychief.com/story/news/2020/12/11/city-perry-reminds-residents-snow-ordinances-streets-and-sidewalks/3893905001/","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.theperrychief.com/story/news/2020/12/11/city-perry-reminds-residents-snow-ordinances-streets-and-sidewalks/3893905001/"},"thumbnailUrl":"https://www.gannett-cdn.com/presto/2020/12/11/NPRC/8963cde1-befc-439b-9886-3eb017aba4a1-Perry-snow-removal-3.jpg?crop=1600,1600,x0,y0&width=150&height=150&format=pjpg&auto=webp","image":{"@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2020/12/11/NPRC/8963cde1-befc-439b-9886-3eb017aba4a1-Perry-snow-removal-3.jpg?crop=2399,1350,x0,y122&width=1600&height=800&format=pjpg&auto=webp","height":800,"width":1600},"datePublished":"2020-12-11T14:42:49Z","dateCreated":"2020-12-11T14:42:49Z","dateModified":"2020-12-11T14:42:49Z","articleSection":"news","publisher":{"@type":"Organization","name":"Perry Chief","logo":{"@type":"ImageObject","url":"https://www.gannett-cdn.com/sites/theperrychief/images/site-nav-logo@2x.png"}},"author":["Submitted by City of Perry"],"keywords":["ssts:news","type:story","tag:Laws and Ordinances"],"isAccessibleForFree":true,"isPartOf":{"@type":["CreativeWork","Product"],"name":" - Unlimited Digital Access","productID":"theperrychief.com:standard"},"metadata":"{\"id\":\"3893905001\",\"siteCode\":\"NPRC\",\"contentSourceCode\":\"NPRC\",\"ssts\":\"news\",\"type\":\"story\"}"},{"@context":"http://schema.org","@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2020/12/11/NPRC/8963cde1-befc-439b-9886-3eb017aba4a1-Perry-snow-removal-3.jpg","caption":"The snow falls in the early morning in February of 2019.","copyrightHolder":"File Photo"}]</script></body></html>